aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authorSrinivasa Ragavan <sragavan@novell.com>2005-07-11 16:44:02 +0800
committerSrinivasa Ragavan <sragavan@src.gnome.org>2005-07-11 16:44:02 +0800
commit6454ebb3b77f1e7b86ac3267bb56da3ee0309537 (patch)
tree61fb5a53c26b7fae3cd30e95fbcd9fdc6008cdeb /widgets/misc/Makefile.am
parent4dbbd163dd4a8866e9547ff40002b34ade4ff3b1 (diff)
downloadgsoc2013-evolution-6454ebb3b77f1e7b86ac3267bb56da3ee0309537.tar
gsoc2013-evolution-6454ebb3b77f1e7b86ac3267bb56da3ee0309537.tar.gz
gsoc2013-evolution-6454ebb3b77f1e7b86ac3267bb56da3ee0309537.tar.bz2
gsoc2013-evolution-6454ebb3b77f1e7b86ac3267bb56da3ee0309537.tar.lz
gsoc2013-evolution-6454ebb3b77f1e7b86ac3267bb56da3ee0309537.tar.xz
gsoc2013-evolution-6454ebb3b77f1e7b86ac3267bb56da3ee0309537.tar.zst
gsoc2013-evolution-6454ebb3b77f1e7b86ac3267bb56da3ee0309537.zip
Added gnome-vfs-module-2.0 to E_WIDGET_CFLAGS. Added e-attachment-bar.[ch]
2005-07-11 Srinivasa Ragavan <sragavan@novell.com> * configure.in: Added gnome-vfs-module-2.0 to E_WIDGET_CFLAGS. * Added e-attachment-bar.[ch] e-attachment.[ch] e-attachment.glade to directory structure and the Makefile.am svn path=/trunk/; revision=29708
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
index 042bdf5699..89a6aceeb1 100644
--- a/widgets/misc/Makefile.am
+++ b/widgets/misc/Makefile.am
@@ -27,7 +27,8 @@ pilot_headers =
endif
glade_DATA = e-send-options.glade \
- gal-categories.glade
+ gal-categories.glade \
+ e-attachment.glade
libemiscwidgets_la_LDFLAGS = $(ICONV_LIBS)
@@ -35,6 +36,8 @@ libemiscwidgets_la_LDFLAGS = $(ICONV_LIBS)
widgetsinclude_HEADERS = \
$(pilot_headers) \
e-activity-handler.h \
+ e-attachment.h \
+ e-attachment-bar.h \
e-calendar.h \
e-calendar-item.h \
e-cell-date-edit.h \
@@ -82,6 +85,8 @@ libemiscwidgets_la_SOURCES = \
$(pilot_sources) \
e-activity-handler.c \
e-calendar.c \
+ e-attachment.c \
+ e-attachment-bar.c \
e-calendar-item.c \
e-cell-date-edit.c \
e-cell-percent.c \