aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@src.gnome.org>2008-08-09 10:24:46 +0800
committerMatthew Barnes <mbarnes@src.gnome.org>2008-08-09 10:24:46 +0800
commit558de407c4afe0d3d42a6a67687f78d31404ade8 (patch)
tree8524d1d0ac4f5a1edfd52ee1b8cdba5d6e32e5f4 /widgets/misc/Makefile.am
parent9388bae198d928960303feb90b2924086a8ad076 (diff)
downloadgsoc2013-evolution-558de407c4afe0d3d42a6a67687f78d31404ade8.tar
gsoc2013-evolution-558de407c4afe0d3d42a6a67687f78d31404ade8.tar.gz
gsoc2013-evolution-558de407c4afe0d3d42a6a67687f78d31404ade8.tar.bz2
gsoc2013-evolution-558de407c4afe0d3d42a6a67687f78d31404ade8.tar.lz
gsoc2013-evolution-558de407c4afe0d3d42a6a67687f78d31404ade8.tar.xz
gsoc2013-evolution-558de407c4afe0d3d42a6a67687f78d31404ade8.tar.zst
gsoc2013-evolution-558de407c4afe0d3d42a6a67687f78d31404ade8.zip
Kill EShellSettingsDialog.
Rename EMultiConfigDialog to EPreferencesWindow and improve the API. svn path=/branches/kill-bonobo/; revision=35944
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
index 95acd8b929..c7258e14a5 100644
--- a/widgets/misc/Makefile.am
+++ b/widgets/misc/Makefile.am
@@ -56,7 +56,7 @@ widgetsinclude_HEADERS = \
e-image-chooser.h \
e-info-label.h \
e-map.h \
- e-multi-config-dialog.h \
+ e-preferences-window.h \
e-online-button.h \
e-search-bar.h \
e-task-bar.h \
@@ -104,7 +104,7 @@ libemiscwidgets_la_SOURCES = \
e-image-chooser.c \
e-info-label.c \
e-map.c \
- e-multi-config-dialog.c \
+ e-preferences-window.c \
e-online-button.c \
e-search-bar.c \
e-task-bar.c \
@@ -158,7 +158,7 @@ noinst_PROGRAMS = \
test-calendar \
test-dateedit \
test-dropdown-button \
- test-multi-config-dialog \
+ test-preferences-window \
test-info-label
# test-calendar
@@ -191,12 +191,12 @@ test_dropdown_button_LDADD = \
$(top_builddir)/e-util/libeutil.la \
$(E_WIDGETS_LIBS)
-# test-multi-config-dialog
+# test-preferences-window
-test_multi_config_dialog_SOURCES = \
- test-multi-config-dialog.c
+test_preferences_window_SOURCES = \
+ test-preferences-window.c
-test_multi_config_dialog_LDADD = \
+test_preferences_window_LDADD = \
libemiscwidgets.la \
$(top_builddir)/e-util/libeutil.la \
$(E_WIDGETS_LIBS)