aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-03-02 09:33:29 +0800
committernobody <nobody@localhost>2001-03-02 09:33:29 +0800
commit8f499493bcc9621194631e29a277a8f685e48eba (patch)
treecda39502324bf50b451e5c7f58e5dee7c7476bad /widgets/misc/Makefile.am
parent50ef074887b43f43dad3edb120d9abf30092c681 (diff)
downloadgsoc2013-evolution-GNOME_UTILS_1_4_0.tar
gsoc2013-evolution-GNOME_UTILS_1_4_0.tar.gz
gsoc2013-evolution-GNOME_UTILS_1_4_0.tar.bz2
gsoc2013-evolution-GNOME_UTILS_1_4_0.tar.lz
gsoc2013-evolution-GNOME_UTILS_1_4_0.tar.xz
gsoc2013-evolution-GNOME_UTILS_1_4_0.tar.zst
gsoc2013-evolution-GNOME_UTILS_1_4_0.zip
This commit was manufactured by cvs2svn to create tagGNOME_UTILS_1_4_0
'GNOME_UTILS_1_4_0'. svn path=/tags/GNOME_UTILS_1_4_0/; revision=8493
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am78
1 files changed, 0 insertions, 78 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
deleted file mode 100644
index 401aac64a0..0000000000
--- a/widgets/misc/Makefile.am
+++ /dev/null
@@ -1,78 +0,0 @@
-# FIXME we use the EClippedLabel widget from EShortcutBar. Probably
-# it should be moved somewhere else.
-
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets/shortcut-bar \
- $(EXTRA_GNOME_CFLAGS) \
- -DG_LOG_DOMAIN=__FILE__
-
-noinst_LIBRARIES = \
- libemiscwidgets.a
-
-libemiscwidgets_a_SOURCES = \
- e-calendar.c \
- e-calendar.h \
- e-calendar-item.c \
- e-calendar-item.h \
- e-cell-date-edit.c \
- e-cell-date-edit.h \
- e-clipped-label.c \
- e-clipped-label.h \
- e-dateedit.c \
- e-dateedit.h \
- e-dropdown-button.c \
- e-dropdown-button.h \
- e-filter-bar.c \
- e-filter-bar.h \
- e-messagebox.c \
- e-messagebox.h \
- e-search-bar.c \
- e-search-bar.h \
- e-title-bar.c \
- e-title-bar.h
-
-noinst_PROGRAMS = \
- test-calendar \
- test-dateedit \
- test-dropdown-button \
- test-title-bar
-
-# test-calendar
-
-test_calendar_SOURCES = \
- test-calendar.c
-
-test_calendar_LDADD = \
- ./libemiscwidgets.a \
- ../../e-util/libeutil.la \
- $(EXTRA_GNOME_LIBS)
-
-# test-dateedit
-
-test_dateedit_SOURCES = \
- test-dateedit.c
-
-test_dateedit_LDADD = \
- ./libemiscwidgets.a \
- ../../e-util/libeutil.la \
- $(EXTRA_GNOME_LIBS)
-
-# test-dropdown-button
-
-test_dropdown_button_SOURCES = \
- test-dropdown-button.c
-
-test_dropdown_button_LDADD = \
- ./libemiscwidgets.a \
- $(EXTRA_GNOME_LIBS)
-
-# test-title-bar
-
-test_title_bar_SOURCES = \
- test-title-bar.c
-
-test_title_bar_LDADD = \
- ./libemiscwidgets.a \
- $(EXTRA_GNOME_LIBS)
-