aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-02-04 12:10:39 +0800
committernobody <nobody@localhost>2001-02-04 12:10:39 +0800
commit541ed6bf346abe33775bfa8fbe4361d53a02924d (patch)
tree0a5b66655b7f9f6e527155bcabd2f7470e429a8b /widgets/misc/Makefile.am
parent1b96583c0c6142969e366409bdfd371f078fc683 (diff)
downloadgsoc2013-evolution-BEFORE_BOBJECT.tar
gsoc2013-evolution-BEFORE_BOBJECT.tar.gz
gsoc2013-evolution-BEFORE_BOBJECT.tar.bz2
gsoc2013-evolution-BEFORE_BOBJECT.tar.lz
gsoc2013-evolution-BEFORE_BOBJECT.tar.xz
gsoc2013-evolution-BEFORE_BOBJECT.tar.zst
gsoc2013-evolution-BEFORE_BOBJECT.zip
This commit was manufactured by cvs2svn to create tagBEFORE_BOBJECT
'BEFORE_BOBJECT'. svn path=/tags/BEFORE_BOBJECT/; revision=7953
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am74
1 files changed, 0 insertions, 74 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
deleted file mode 100644
index 915799e6a0..0000000000
--- a/widgets/misc/Makefile.am
+++ /dev/null
@@ -1,74 +0,0 @@
-# FIXME we use the EClippedLabel widget from EShortcutBar. Probably
-# it should be moved somewhere else.
-
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets/shortcut-bar \
- $(EXTRA_GNOME_CFLAGS) \
- -DG_LOG_DOMAIN=__FILE__
-
-noinst_LIBRARIES = \
- libemiscwidgets.a
-
-libemiscwidgets_a_SOURCES = \
- e-calendar.c \
- e-calendar.h \
- e-calendar-item.c \
- e-calendar-item.h \
- e-clipped-label.c \
- e-clipped-label.h \
- e-dateedit.c \
- e-dateedit.h \
- e-dropdown-button.c \
- e-dropdown-button.h \
- e-messagebox.c \
- e-messagebox.h \
- e-search-bar.c \
- e-search-bar.h \
- e-title-bar.c \
- e-title-bar.h
-
-noinst_PROGRAMS = \
- test-calendar \
- test-dateedit \
- test-dropdown-button \
- test-title-bar
-
-# test-calendar
-
-test_calendar_SOURCES = \
- test-calendar.c
-
-test_calendar_LDADD = \
- ./libemiscwidgets.a \
- ../../e-util/libeutil.la \
- $(EXTRA_GNOME_LIBS)
-
-# test-dateedit
-
-test_dateedit_SOURCES = \
- test-dateedit.c
-
-test_dateedit_LDADD = \
- ./libemiscwidgets.a \
- ../../e-util/libeutil.la \
- $(EXTRA_GNOME_LIBS)
-
-# test-dropdown-button
-
-test_dropdown_button_SOURCES = \
- test-dropdown-button.c
-
-test_dropdown_button_LDADD = \
- ./libemiscwidgets.a \
- $(EXTRA_GNOME_LIBS)
-
-# test-title-bar
-
-test_title_bar_SOURCES = \
- test-title-bar.c
-
-test_title_bar_LDADD = \
- ./libemiscwidgets.a \
- $(EXTRA_GNOME_LIBS)
-