aboutsummaryrefslogtreecommitdiffstats
path: root/ui/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-10-20 01:47:39 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-10-20 01:47:39 +0800
commit329fe7df32a9114d2d293176f6303d50742b2b26 (patch)
treee3befb8651bb4e0a5f9faa2e04d814752491e5dc /ui/Makefile.am
parent79d19f353c19137c65fe40164d90da0b16eee9ed (diff)
downloadgsoc2013-evolution-329fe7df32a9114d2d293176f6303d50742b2b26.tar
gsoc2013-evolution-329fe7df32a9114d2d293176f6303d50742b2b26.tar.gz
gsoc2013-evolution-329fe7df32a9114d2d293176f6303d50742b2b26.tar.bz2
gsoc2013-evolution-329fe7df32a9114d2d293176f6303d50742b2b26.tar.lz
gsoc2013-evolution-329fe7df32a9114d2d293176f6303d50742b2b26.tar.xz
gsoc2013-evolution-329fe7df32a9114d2d293176f6303d50742b2b26.tar.zst
gsoc2013-evolution-329fe7df32a9114d2d293176f6303d50742b2b26.zip
Build fixes from Jacob, same as the other branch.
svn path=/trunk/; revision=6035
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
index f570ad78ea..360214d628 100644
--- a/ui/Makefile.am
+++ b/ui/Makefile.am
@@ -11,10 +11,20 @@ XML_FILES = \
evolution-subscribe.xml \
evolution-task-editor-dialog.xml
+H_FILES = \
+ evolution.h \
+ evolution-addressbook.h \
+ evolution-addressbook-ldap.h \
+ evolution-contact-editor.h \
+ evolution-mail.h \
+ evolution-calendar.h \
+ evolution-subscribe.h \
+ evolution-executive-summary.h
+
uidir = $(datadir)/gnome/ui
ui_DATA = $(XML_FILES)
-EXTRA_DIST = $(XML_FILES)
+EXTRA_DIST = $(XML_FILES) $(H_FILES)
BUILT_SOURCES=$(XML_FILES:.xml=.h)