aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2002-01-20 21:41:39 +0800
committernobody <nobody@localhost>2002-01-20 21:41:39 +0800
commit173f27236bbb289557da6f173704ced70aa73564 (patch)
tree32cb6f4702fe446ea804947fa4479b5431a3d24a /tools/Makefile.am
parent7a987fd4d3a3a860a34ef061d62f1ef780e1a0b4 (diff)
downloadgsoc2013-evolution-Release103.tar
gsoc2013-evolution-Release103.tar.gz
gsoc2013-evolution-Release103.tar.bz2
gsoc2013-evolution-Release103.tar.lz
gsoc2013-evolution-Release103.tar.xz
gsoc2013-evolution-Release103.tar.zst
gsoc2013-evolution-Release103.zip
This commit was manufactured by cvs2svn to create tag 'Release103'.Release103
svn path=/tags/Release103/; revision=15390
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am52
1 files changed, 0 insertions, 52 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
deleted file mode 100644
index 347e45f454..0000000000
--- a/tools/Makefile.am
+++ /dev/null
@@ -1,52 +0,0 @@
-bin_SCRIPTS = \
- csv2vcard \
- evolution-move-tasks \
- evolution-addressbook-clean \
- killev
-
-bin_PROGRAMS = \
- evolution-addressbook-import \
- evolution-addressbook-export
-
-noinst_PROGRAMS = evolution-addressbook-abuse
-
-INCLUDES = \
- -DG_LOG_DOMAIN=\"evolution-tools\" \
- $(EXTRA_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR) \
- -I$(top_srcdir) \
- -I$(top_builddir) \
- $(BONOBO_HTML_GNOME_CFLAGS) \
- -DEVOLUTION_BINDIR=\""$(bindir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -I$(top_srcdir)/addressbook
-
-EXTRA_DIST = $(bin_SCRIPTS) verify-evolution-install.sh \
- evolution-addressbook-clean.in
-
-evolution_addressbook_import_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(BONOBO_CONF_LIBS) \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/camel/libcamel.la \
- $(top_builddir)/libibex/libibex.la \
- $(top_builddir)/e-util/ename/libename.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/widgets/menus/libmenus.la
-
-evolution_addressbook_export_LDADD = \
- $(evolution_addressbook_import_LDADD)
-
-evolution_addressbook_abuse_LDADD = \
- $(evolution_addressbook_import_LDADD)
-
-CLEANFILES = evolution-addressbook-clean
-
-
-evolution-addressbook-clean: evolution-addressbook-clean.in Makefile
-## Use sed and then mv to avoid problems if the user interrupts.
- sed -e 's?\@EVOLUTION_BINDIR\@?$(bindir)?g' \
- < $(srcdir)/evolution-addressbook-clean.in > evolution-addressbook-clean.tmp \
- && mv evolution-addressbook-clean.tmp evolution-addressbook-clean