aboutsummaryrefslogtreecommitdiffstats
path: root/shell/importer/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-10-03 03:19:44 +0800
committernobody <nobody@localhost>2001-10-03 03:19:44 +0800
commitfa6120de34598543969a8fc89a0e3fc587c52e54 (patch)
tree8f5f9b7cbb8614876e1daeaccef93d7ded95ca3f /shell/importer/Makefile.am
parent1057efd639f0f3f0cef84fb492ef4b6bc4bd8bce (diff)
downloadgsoc2013-evolution-0_11.tar
gsoc2013-evolution-0_11.tar.gz
gsoc2013-evolution-0_11.tar.bz2
gsoc2013-evolution-0_11.tar.lz
gsoc2013-evolution-0_11.tar.xz
gsoc2013-evolution-0_11.tar.zst
gsoc2013-evolution-0_11.zip
This commit was manufactured by cvs2svn to create tag 'V0_11'.V0_11
svn path=/tags/V0_11/; revision=13336
Diffstat (limited to 'shell/importer/Makefile.am')
-rw-r--r--shell/importer/Makefile.am62
1 files changed, 0 insertions, 62 deletions
diff --git a/shell/importer/Makefile.am b/shell/importer/Makefile.am
deleted file mode 100644
index 496a53da3f..0000000000
--- a/shell/importer/Makefile.am
+++ /dev/null
@@ -1,62 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/shell \
- -I$(top_builddir)/shell \
- -I$(includedir) \
- $(EXTRA_GNOME_CFLAGS) \
- -DG_LOG_DOMAIN=\"Evolution-Importer\" \
- -DEVOLUTION_GLADEDIR=\"$(datadir)/evolution/glade\"
-
-lib_LTLIBRARIES = libevolution-importer.la
-
-IDLS = \
- GNOME_Evolution_Importer.idl
-
-IDL_GENERATED = \
- GNOME_Evolution_Importer.h \
- GNOME_Evolution_Importer-common.c \
- GNOME_Evolution_Importer-skels.c \
- GNOME_Evolution_Importer-stubs.c
-
-GNOME_Evolution_Importer-impl.o: GNOME_Evolution_Importer.h
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(srcdir)/GNOME_Evolution_Importer.idl
-
-idldir = $(datadir)/idl
-idl_DATA = $(IDLS)
-
-libevolution_importerincludedir = $(includedir)/evolution/importer
-libevolution_importer_la_SOURCES = \
- $(IDL_GENERATED) \
- evolution-intelligent-importer.c \
- evolution-importer-client.c \
- evolution-importer-listener.c \
- evolution-importer.c \
- intelligent.c \
- intelligent.h
-
-libevolution_importerinclude_HEADERS = \
- GNOME_Evolution_Importer.h \
- evolution-intelligent-importer.h \
- evolution-importer-client.h \
- evolution-importer-listener.h \
- evolution-importer.h
-
-libevolution_importer_la_LIBADD = \
- $(top_builddir)/e-util/libeutil.la \
- $(BONOBO_CONF_LIBS) \
- $(EXTRA_GNOME_LIBS) \
- $(GTKHTML_LIBS)
-
-gladedir = $(datadir)/evolution/glade
-glade_DATA = import.glade
-
-EXTRA_DIST = $(glade_DATA) $(IDLS)
-
-BUILT_SOURCES=$(IDL_GENERATED)
-CLEANFILES = $(BUILT_SOURCES)
-dist-hook:
- cd $(distdir); rm -f $(BUILT_SOURCES)
-