aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-06-03 21:45:36 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-06-03 21:45:36 +0800
commitf7a066d03ea560f289420d6fc794808516c4c257 (patch)
treed159acb0189d906972f94d6201193b3220a2c34b /shell/Makefile.am
parent25d235eaa2323317cffb1e6fbb9e233b8b2cb537 (diff)
downloadgsoc2013-evolution-f7a066d03ea560f289420d6fc794808516c4c257.tar
gsoc2013-evolution-f7a066d03ea560f289420d6fc794808516c4c257.tar.gz
gsoc2013-evolution-f7a066d03ea560f289420d6fc794808516c4c257.tar.bz2
gsoc2013-evolution-f7a066d03ea560f289420d6fc794808516c4c257.tar.lz
gsoc2013-evolution-f7a066d03ea560f289420d6fc794808516c4c257.tar.xz
gsoc2013-evolution-f7a066d03ea560f289420d6fc794808516c4c257.tar.zst
gsoc2013-evolution-f7a066d03ea560f289420d6fc794808516c4c257.zip
It might help to install the evolution binary.
I caused this in the "Drop support for CDE" commit. Nice little regression there.
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 025827d45a..0edf5f87a3 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -23,7 +23,7 @@ INCLUDES = \
$(TZDIALOG_CFLAGS) \
$(SHELL_CFLAGS)
-noinst_PROGRAMS = evolution
+bin_PROGRAMS = evolution
# Shell CORBA stuff
@@ -201,13 +201,6 @@ install-data-local:
fi
endif
-install-evolution: $(install-privsolibLTLIBRARIES)
- $(mkinstalldirs) $(DESTDIR)$(bindir)
- $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) evolution$(EXEEXT) $(DESTDIR)$(bindir)/evolution$(EXEEXT)
-
-uninstall-evolution:
- $(LIBTOOL) --mode=uninstall rm -rf $(DESTDIR)$(bindir)/evolution$(EXEEXT)
-
# Extra dist stuff
EXTRA_DIST = \