aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-06-03 21:45:36 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-06-04 22:47:21 +0800
commitd389de1475383703adcf4f34fc5379a61e73a9af (patch)
tree1d848dbcd58c057450987db3b0fb66df254191e0 /shell/Makefile.am
parent46905edb53ecdc18f59c701cb5be3fd3829e9198 (diff)
downloadgsoc2013-evolution-d389de1475383703adcf4f34fc5379a61e73a9af.tar
gsoc2013-evolution-d389de1475383703adcf4f34fc5379a61e73a9af.tar.gz
gsoc2013-evolution-d389de1475383703adcf4f34fc5379a61e73a9af.tar.bz2
gsoc2013-evolution-d389de1475383703adcf4f34fc5379a61e73a9af.tar.lz
gsoc2013-evolution-d389de1475383703adcf4f34fc5379a61e73a9af.tar.xz
gsoc2013-evolution-d389de1475383703adcf4f34fc5379a61e73a9af.tar.zst
gsoc2013-evolution-d389de1475383703adcf4f34fc5379a61e73a9af.zip
It might help to install the evolution binary.
I caused this in the "Drop support for CDE" commit. Nice little regression there.
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index fcc2d991ea..2403264094 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -28,7 +28,7 @@ INCLUDES = \
$(TZDIALOG_CFLAGS) \
$(SHELL_CFLAGS)
-noinst_PROGRAMS = evolution
+bin_PROGRAMS = evolution
if NM_SUPPORT
NM_SUPPORT_FILES = e-shell-nm.c
@@ -166,13 +166,6 @@ install-data-local:
fi
endif
-install-evolution: $(install-privsolibLTLIBRARIES)
- $(mkinstalldirs) $(DESTDIR)$(bindir)
- $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) evolution$(EXEEXT) $(DESTDIR)$(bindir)/evolution$(EXEEXT)
-
-uninstall-evolution:
- $(LIBTOOL) --mode=uninstall rm -rf $(DESTDIR)$(bindir)/evolution$(EXEEXT)
-
# Extra dist stuff
EXTRA_DIST = \