aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>2000-01-07 08:25:56 +0800
committerArturo Espinosa <unammx@src.gnome.org>2000-01-07 08:25:56 +0800
commitc80c14ffd0ace81afa80c82a137494900fcc0f14 (patch)
treee95ceb5354d6f6a96cd0bcd184710e657f1b2990 /shell/Makefile.am
parent8e431aec558b7bdab46ff5c7519dd3776f816338 (diff)
downloadgsoc2013-evolution-c80c14ffd0ace81afa80c82a137494900fcc0f14.tar
gsoc2013-evolution-c80c14ffd0ace81afa80c82a137494900fcc0f14.tar.gz
gsoc2013-evolution-c80c14ffd0ace81afa80c82a137494900fcc0f14.tar.bz2
gsoc2013-evolution-c80c14ffd0ace81afa80c82a137494900fcc0f14.tar.lz
gsoc2013-evolution-c80c14ffd0ace81afa80c82a137494900fcc0f14.tar.xz
gsoc2013-evolution-c80c14ffd0ace81afa80c82a137494900fcc0f14.tar.zst
gsoc2013-evolution-c80c14ffd0ace81afa80c82a137494900fcc0f14.zip
More framework work -miguel
svn path=/trunk/; revision=1539
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 03f4e49c1a..ad231b6352 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -7,13 +7,19 @@ INCLUDES = \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
-I$(srcdir)/../widgets \
- $(EXTRA_GNOME_CFLAGS)
+ $(BONOBO_GNOME_CFLAGS)
evolution_SOURCES = \
- main.c
+ main.c \
+ e-init.c \
+ e-init.h \
+ e-shell.c \
+ e-shell.h
+
evolution_LDADD = \
- -L../widgets/shortcut-bar/libshortcut-bar.a \
- $(EXTRA_GNOME_LIBS)
+ ../widgets/shortcut-bar/libshortcut-bar.a \
+ ../e-util/libeutil.a \
+ $(BONOBO_GNOME_LIBS)