aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorNot Zed <NotZed@Ximian.com>2003-06-11 12:18:12 +0800
committerMichael Zucci <zucchi@src.gnome.org>2003-06-11 12:18:12 +0800
commitaaa0d1aba42fcaa048846c2420c069875d850915 (patch)
treea22c1f3a589c5591b81734b211d3335ae5db966a /shell/Makefile.am
parent9bc2703d5d793ff31968f6da491bfef7fa8c5d58 (diff)
downloadgsoc2013-evolution-aaa0d1aba42fcaa048846c2420c069875d850915.tar
gsoc2013-evolution-aaa0d1aba42fcaa048846c2420c069875d850915.tar.gz
gsoc2013-evolution-aaa0d1aba42fcaa048846c2420c069875d850915.tar.bz2
gsoc2013-evolution-aaa0d1aba42fcaa048846c2420c069875d850915.tar.lz
gsoc2013-evolution-aaa0d1aba42fcaa048846c2420c069875d850915.tar.xz
gsoc2013-evolution-aaa0d1aba42fcaa048846c2420c069875d850915.tar.zst
gsoc2013-evolution-aaa0d1aba42fcaa048846c2420c069875d850915.zip
** For #42691.
2003-06-05 Not Zed <NotZed@Ximian.com> ** For #42691. * Makefile.am (%.server.in): use implicit rule. (BUILT_SOURCES): added server_DATA. 2003-05-22 Not Zed <NotZed@Ximian.com> * e-config-upgrade.c (CONF_MAJOR, CONF_MINOR, CONF_REVISION): Set to 1.4.0 for release. svn path=/trunk/; revision=21406
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index fd608ef3cc..b6021ea02d 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -289,7 +289,7 @@ install-test-component: evolution-test-component
server_in_files = GNOME_Evolution_Shell.server.in.in
server_DATA = $(server_in_files:.server.in.in=.server)
-$(server_in_files:.server.in.in=.server.in): $(server_in_files)
+%.server.in: %.server.in.in
sed -e "s|\@BINDIR\@|$(bindir)|" \
-e "s|\@VERSION\@|$(BASE_VERSION)|" \
$< > $@
@@ -377,7 +377,7 @@ evolution.pure: evolution
endif
-BUILT_SOURCES = $(IDL_GENERATED) $(SELECT_NAMES_IDL_GENERATED) $(MARSHAL_GENERATED)
+BUILT_SOURCES = $(IDL_GENERATED) $(SELECT_NAMES_IDL_GENERATED) $(MARSHAL_GENERATED) $(server_DATA)
CLEANFILES = $(BUILT_SOURCES)
dist-hook: