aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2010-07-30 18:49:20 +0800
committerMatthew Barnes <mbarnes@redhat.com>2010-07-30 18:51:33 +0800
commit80d4fed16263cb7bf31ca219642b867e4e77f45a (patch)
treec578596fd9c4824cf10cbecb41f5ab337afc74ee /shell/Makefile.am
parent8995915a5eb1cf79274954f501f55889e8ee1369 (diff)
downloadgsoc2013-evolution-80d4fed16263cb7bf31ca219642b867e4e77f45a.tar
gsoc2013-evolution-80d4fed16263cb7bf31ca219642b867e4e77f45a.tar.gz
gsoc2013-evolution-80d4fed16263cb7bf31ca219642b867e4e77f45a.tar.bz2
gsoc2013-evolution-80d4fed16263cb7bf31ca219642b867e4e77f45a.tar.lz
gsoc2013-evolution-80d4fed16263cb7bf31ca219642b867e4e77f45a.tar.xz
gsoc2013-evolution-80d4fed16263cb7bf31ca219642b867e4e77f45a.tar.zst
gsoc2013-evolution-80d4fed16263cb7bf31ca219642b867e4e77f45a.zip
Bug 624500 - Missing EggSMClient linker flags in shell
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 7fd03afaa3..fe0abd89b3 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -59,6 +59,7 @@ libeshell_la_CPPFLAGS = \
-DG_LOG_DOMAIN=\"evolution-shell\" \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
+ $(EGG_SMCLIENT_CFLAGS) \
$(CLUTTER_CFLAGS) \
$(TZDIALOG_CFLAGS) \
$(SHELL_CFLAGS)
@@ -96,6 +97,7 @@ libeshell_la_LIBADD = \
$(top_builddir)/widgets/menus/libmenus.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
+ $(EGG_SMCLIENT_LIBS) \
$(CLUTTER_LIBS) \
$(SHELL_LIBS)