aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-03-02 08:09:45 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-03-02 08:09:45 +0800
commit799d7f54fdd6bcbf6b73d95070e17b7455c94830 (patch)
tree280f5659313d908d2f1a5f9b93a0d0fa635008fd /shell/Makefile.am
parentdff7aec3c3302c2191100ce22a8cf28959808c28 (diff)
downloadgsoc2013-evolution-799d7f54fdd6bcbf6b73d95070e17b7455c94830.tar
gsoc2013-evolution-799d7f54fdd6bcbf6b73d95070e17b7455c94830.tar.gz
gsoc2013-evolution-799d7f54fdd6bcbf6b73d95070e17b7455c94830.tar.bz2
gsoc2013-evolution-799d7f54fdd6bcbf6b73d95070e17b7455c94830.tar.lz
gsoc2013-evolution-799d7f54fdd6bcbf6b73d95070e17b7455c94830.tar.xz
gsoc2013-evolution-799d7f54fdd6bcbf6b73d95070e17b7455c94830.tar.zst
gsoc2013-evolution-799d7f54fdd6bcbf6b73d95070e17b7455c94830.zip
Various building fixes. At least, now it builds for me.
svn path=/trunk/; revision=2007
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index dc568fc2bd..878c94a11b 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -1,12 +1,12 @@
bin_PROGRAMS = evolution
-INCLUDES = \
+INCLUDES = \
+ -I$(top_srcdir)/widgets \
+ -I$(top_srcdir) \
$(BONOBO_GNOME_CFLAGS) \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -I$(srcdir)/../widgets
-
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
EVOLUTION_CORBA_GENERATED = \
Evolution.h \
@@ -40,7 +40,7 @@ $(EVOLUTION_CORBA_GENERATED): Evolution.idl
evolution_LDADD = \
../widgets/shortcut-bar/libshortcut-bar.a \
../widgets/e-text/libetext.a \
- ../e-util/libeutil.a \
+ ../e-util/libeutil.la \
$(BONOBO_GNOME_LIBS)
EXTRA_DIST = Evolution.idl