aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2012-10-04 04:15:36 +0800
committerMatthew Barnes <mbarnes@redhat.com>2012-10-04 04:15:36 +0800
commit2634f04217b160d671e11efc6adf64244b022750 (patch)
tree00a7aa9d2ca463532a5bc305400f53cc32f9a62c /shell/Makefile.am
parent9186f1f468a17c1c287679a4170011d93d159bc2 (diff)
downloadgsoc2013-evolution-2634f04217b160d671e11efc6adf64244b022750.tar
gsoc2013-evolution-2634f04217b160d671e11efc6adf64244b022750.tar.gz
gsoc2013-evolution-2634f04217b160d671e11efc6adf64244b022750.tar.bz2
gsoc2013-evolution-2634f04217b160d671e11efc6adf64244b022750.tar.lz
gsoc2013-evolution-2634f04217b160d671e11efc6adf64244b022750.tar.xz
gsoc2013-evolution-2634f04217b160d671e11efc6adf64244b022750.tar.zst
gsoc2013-evolution-2634f04217b160d671e11efc6adf64244b022750.zip
Fix contact maps.
I broke contact maps when I removed the settings capplet. The contact maps feature uses clutter-gtk, so we still need to call gtk_clutter_init_with_args() instead of gtk_init_with_args() if the contact maps feature is enabled.
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index c2829a1cc4..32f33ee919 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -62,7 +62,7 @@ libeshell_la_CPPFLAGS = \
$(GNOME_PLATFORM_CFLAGS) \
$(EGG_SMCLIENT_CFLAGS) \
$(GTKHTML_CFLAGS) \
- $(CLUTTER_CFLAGS)
+ $(CLUTTER_GTK_CFLAGS)
libeshell_la_SOURCES = \
$(eshellinclude_HEADERS) \
@@ -101,7 +101,7 @@ libeshell_la_LIBADD = \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
$(EGG_SMCLIENT_LIBS) \
- $(CLUTTER_LIBS)
+ $(CLUTTER_GTK_LIBS)
# Evolution executable
@@ -136,7 +136,7 @@ evolution_CPPFLAGS = \
$(GNOME_PLATFORM_CFLAGS) \
$(GTKHTML_CFLAGS) \
$(DBUS_GLIB_CFLAGS) \
- $(CLUTTER_CFLAGS)
+ $(CLUTTER_GTK_CFLAGS)
evolution_SOURCES = \
main.c \
@@ -154,7 +154,7 @@ evolution_LDADD = \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
$(DBUS_GLIB_LIBS) \
- $(CLUTTER_LIBS) \
+ $(CLUTTER_GTK_LIBS) \
$(EVOLUTIONICON)
if OS_WIN32