aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorIain Holmes <iain@src.gnome.org>2001-01-12 03:01:03 +0800
committerIain Holmes <iain@src.gnome.org>2001-01-12 03:01:03 +0800
commit0fd4de8110c0dc2aebd29dc40434a9629e6a5d27 (patch)
tree1274d39ab16d8f6627d6541c482772621b8a1b65 /shell/Makefile.am
parentf753547d5d281b34587430a88a1dc1934d65c889 (diff)
downloadgsoc2013-evolution-0fd4de8110c0dc2aebd29dc40434a9629e6a5d27.tar
gsoc2013-evolution-0fd4de8110c0dc2aebd29dc40434a9629e6a5d27.tar.gz
gsoc2013-evolution-0fd4de8110c0dc2aebd29dc40434a9629e6a5d27.tar.bz2
gsoc2013-evolution-0fd4de8110c0dc2aebd29dc40434a9629e6a5d27.tar.lz
gsoc2013-evolution-0fd4de8110c0dc2aebd29dc40434a9629e6a5d27.tar.xz
gsoc2013-evolution-0fd4de8110c0dc2aebd29dc40434a9629e6a5d27.tar.zst
gsoc2013-evolution-0fd4de8110c0dc2aebd29dc40434a9629e6a5d27.zip
add the importer part 1
svn path=/trunk/; revision=7398
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index b37494f29b..c105e944c9 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = glade
+SUBDIRS = glade importer
INCLUDES = \
-I$(top_srcdir)/widgets \
@@ -131,12 +131,15 @@ evolution_SOURCES = \
evolution_LDADD = \
libeshell.a \
+ importer/libimporter.a \
+ importer/libevolution-importer.la \
$(top_builddir)/widgets/shortcut-bar/libshortcut-bar.a \
$(top_builddir)/widgets/misc/libemiscwidgets.a \
$(top_builddir)/e-util/libeutil.la \
$(EXTRA_GNOME_LIBS) \
$(UNICODE_LIBS) \
$(GNOME_PRINT_LIBS) \
+ $(GTKHTML_LIBS) \
$(BONOBO_GNOME_LIBS)
oafdir = $(datadir)/oaf