aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-04-07 23:22:35 +0800
committernobody <nobody@localhost>2000-04-07 23:22:35 +0800
commit8c06a0db5c0d4974283e52522de35afb0cae104f (patch)
treeb5b4980f5fc1abe39e2ea5b11c2a9dfa60af08ca /shell/Makefile.am
parent0dfe82940874f1c2ff2e340e2d72ae0e7d060f42 (diff)
downloadgsoc2013-evolution-new-parser-anchor.tar
gsoc2013-evolution-new-parser-anchor.tar.gz
gsoc2013-evolution-new-parser-anchor.tar.bz2
gsoc2013-evolution-new-parser-anchor.tar.lz
gsoc2013-evolution-new-parser-anchor.tar.xz
gsoc2013-evolution-new-parser-anchor.tar.zst
gsoc2013-evolution-new-parser-anchor.zip
This commit was manufactured by cvs2svn to create tagnew-parser-anchor
'new-parser-anchor'. svn path=/tags/new-parser-anchor/; revision=2326
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am56
1 files changed, 0 insertions, 56 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
deleted file mode 100644
index 6a5d1cbf7a..0000000000
--- a/shell/Makefile.am
+++ /dev/null
@@ -1,56 +0,0 @@
-imagesdir = $(datadir)/images/evolution
-
-bin_PROGRAMS = evolution
-
-INCLUDES = \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir) \
- $(BONOBO_GNOME_CFLAGS) \
- -DEVOLUTION_IMAGES=\""$(imagesdir)"\" \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
-
-EVOLUTION_CORBA_GENERATED = \
- Evolution.h \
- Evolution-common.c \
- Evolution-skels.c \
- Evolution-stubs.c
-
-evolution_SOURCES = \
- $(EVOLUTION_CORBA_GENERATED) \
- main.c \
- e-folder.c \
- e-folder.h \
- e-init.c \
- e-init.h \
- e-service.c \
- e-service.h \
- e-shell.c \
- e-shell.h \
- e-shell-shortcut.c \
- e-shell-shortcut.h \
- e-shell-view.c \
- e-shell-view.h \
- e-shell-view-menu.c \
- e-shell-view-menu.h \
- e-shortcut.c \
- e-shortcut.h \
- evolution-service-repository.c \
- evolution-service-repository.h
-
-
-Evolution-impl.o: Evolution.h
-
-$(EVOLUTION_CORBA_GENERATED): Evolution.idl evolution-service-repository.idl
- orbit-idl -I`$(GNOME_CONFIG) --datadir`/idl -I$(srcdir) $(srcdir)/Evolution.idl
-
-evolution_LDADD = \
- ../widgets/shortcut-bar/libshortcut-bar.a \
- ../widgets/e-text/libetext.a \
- ../e-util/libeutil.la \
- $(BONOBO_GNOME_LIBS)
-
-EXTRA_DIST = Evolution.idl \
- Shell.idl \
- evolution-service-repository.idl
-