aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-05-22 06:40:15 +0800
committernobody <nobody@localhost>2000-05-22 06:40:15 +0800
commitdc29053b0bf6030dc903fbb79962443276c776a1 (patch)
tree70ea22d6a4da2e07bedfe85a5cddc5e7ad0a1246 /shell/Makefile.am
parent3f5d9cb60827ca2a5e032e95aa241cc8376ab46f (diff)
downloadgsoc2013-evolution-gnome-debug-0-1-0.tar
gsoc2013-evolution-gnome-debug-0-1-0.tar.gz
gsoc2013-evolution-gnome-debug-0-1-0.tar.bz2
gsoc2013-evolution-gnome-debug-0-1-0.tar.lz
gsoc2013-evolution-gnome-debug-0-1-0.tar.xz
gsoc2013-evolution-gnome-debug-0-1-0.tar.zst
gsoc2013-evolution-gnome-debug-0-1-0.zip
This commit was manufactured by cvs2svn to create taggnome-debug-0-1-0
'gnome-debug-0-1-0'. svn path=/tags/gnome-debug-0-1-0/; revision=3160
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am86
1 files changed, 0 insertions, 86 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
deleted file mode 100644
index 607d827396..0000000000
--- a/shell/Makefile.am
+++ /dev/null
@@ -1,86 +0,0 @@
-imagesdir = $(datadir)/images/evolution
-
-bin_PROGRAMS = evolution
-
-INCLUDES = \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/widgets/misc \
- -I$(top_srcdir) \
- $(BONOBO_GNOME_CFLAGS) \
- -DEVOLUTION_IMAGES=\""$(imagesdir)"\" \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DG_LOG_DOMAIN=\"evolution-shell\"
-
-EVOLUTION_CORBA_GENERATED = \
- Evolution.h \
- Evolution-common.c \
- Evolution-skels.c \
- Evolution-stubs.c
-
-CLEANFILES = $(EVOLUTION_CORBA_GENERATED)
-
-evolution_SOURCES = \
- $(EVOLUTION_CORBA_GENERATED) \
- e-folder-type-repository.c \
- e-folder-type-repository.h \
- e-folder.c \
- e-folder.h \
- e-local-folder.c \
- e-local-folder.h \
- e-local-storage.c \
- e-local-storage.h \
- e-setup.c \
- e-setup.h \
- e-shell-constants.h \
- e-shell-utils.c \
- e-shell-utils.h \
- e-shell-view-menu.c \
- e-shell-view-menu.h \
- e-shell-view.c \
- e-shell-view.h \
- e-shell.c \
- e-shell.h \
- e-shortcuts-view.c \
- e-shortcuts-view.h \
- e-shortcuts.c \
- e-shortcuts.h \
- e-storage-set-view.c \
- e-storage-set-view.h \
- e-storage-set.c \
- e-storage-set.h \
- e-storage-watcher.c \
- e-storage-watcher.h \
- e-storage.c \
- e-storage.h \
- evolution-service-repository.c \
- evolution-service-repository.h \
- main.c
-
-Evolution-impl.o: Evolution.h
-
-$(EVOLUTION_CORBA_GENERATED): Evolution.idl evolution-service-repository.idl
- $(ORBIT_IDL) -I$(datadir)/idl -I`$(GNOME_CONFIG) --datadir`/idl -I$(srcdir) $(srcdir)/Evolution.idl
-
-evolution_LDADD = \
- $(top_builddir)/widgets/shortcut-bar/libshortcut-bar.a \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/widgets/misc/libemiscwidgets.a \
- $(top_builddir)/e-util/libeutil.la \
- $(BONOBO_GNOME_LIBS)
-
-EXTRA_DIST = Evolution.idl \
- Shell.idl \
- evolution-service-repository.idl
-
-if ENABLE_PURIFY
-PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
-
-all-local: evolution.pure
-
-evolution.pure: evolution
- @rm -f evolution.pure
- $(PLINK) $(evolution_LDFLAGS) $(evolution_OBJECTS) $(evolution_LDADD) $(LIBS)
-
-endif