aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-03-29 08:30:07 +0800
committernobody <nobody@localhost>2000-03-29 08:30:07 +0800
commit3fc9f9098ded4a46c8f4f13f39e5b29c4139388f (patch)
tree828b9805c964e1d00a9ba6be3c1dc64f78be9523 /shell/Makefile.am
parentbce1144ad7cd318cb193eb39aecc42cf8a87358e (diff)
downloadgsoc2013-evolution-MC_4_5_44.tar
gsoc2013-evolution-MC_4_5_44.tar.gz
gsoc2013-evolution-MC_4_5_44.tar.bz2
gsoc2013-evolution-MC_4_5_44.tar.lz
gsoc2013-evolution-MC_4_5_44.tar.xz
gsoc2013-evolution-MC_4_5_44.tar.zst
gsoc2013-evolution-MC_4_5_44.zip
This commit was manufactured by cvs2svn to create tag 'MC_4_5_44'.MC_4_5_44
svn path=/tags/MC_4_5_44/; revision=2228
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am54
1 files changed, 0 insertions, 54 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
deleted file mode 100644
index f7d4476eac..0000000000
--- a/shell/Makefile.am
+++ /dev/null
@@ -1,54 +0,0 @@
-
-bin_PROGRAMS = evolution
-
-INCLUDES = \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir) \
- $(BONOBO_GNOME_CFLAGS) \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
-
-EVOLUTION_CORBA_GENERATED = \
- Evolution.h \
- Evolution-common.c \
- Evolution-skels.c \
- Evolution-stubs.c
-
-evolution_SOURCES = \
- $(EVOLUTION_CORBA_GENERATED) \
- main.c \
- e-folder.c \
- e-folder.h \
- e-init.c \
- e-init.h \
- e-service.c \
- e-service.h \
- e-shell.c \
- e-shell.h \
- e-shell-shortcut.c \
- e-shell-shortcut.h \
- e-shell-view.c \
- e-shell-view.h \
- e-shell-view-menu.c \
- e-shell-view-menu.h \
- e-shortcut.c \
- e-shortcut.h \
- evolution-service-repository.c \
- evolution-service-repository.h
-
-
-Evolution-impl.o: Evolution.h
-
-$(EVOLUTION_CORBA_GENERATED): Evolution.idl evolution-service-repository.idl
- orbit-idl -I`$(GNOME_CONFIG) --datadir`/idl -I$(srcdir) $(srcdir)/Evolution.idl
-
-evolution_LDADD = \
- ../widgets/shortcut-bar/libshortcut-bar.a \
- ../widgets/e-text/libetext.a \
- ../e-util/libeutil.la \
- $(BONOBO_GNOME_LIBS)
-
-EXTRA_DIST = Evolution.idl \
- Shell.idl \
- evolution-service-repository.idl
-