aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-02-10 07:19:13 +0800
committernobody <nobody@localhost>2000-02-10 07:19:13 +0800
commita57b12708dae1c8eff2906e853c28c243f280307 (patch)
tree4ff302f0a139afe3dbe3cc9d5b9cf48bc1298844 /shell/Makefile.am
parent49af1217d7c97822ae9f9ae4d6c3e44d171f8cce (diff)
downloadgsoc2013-evolution-GNOME_APPLETS_1_1_3.tar
gsoc2013-evolution-GNOME_APPLETS_1_1_3.tar.gz
gsoc2013-evolution-GNOME_APPLETS_1_1_3.tar.bz2
gsoc2013-evolution-GNOME_APPLETS_1_1_3.tar.lz
gsoc2013-evolution-GNOME_APPLETS_1_1_3.tar.xz
gsoc2013-evolution-GNOME_APPLETS_1_1_3.tar.zst
gsoc2013-evolution-GNOME_APPLETS_1_1_3.zip
This commit was manufactured by cvs2svn to create tagGNOME_APPLETS_1_1_3
'GNOME_APPLETS_1_1_3'. svn path=/tags/GNOME_APPLETS_1_1_3/; revision=1716
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
deleted file mode 100644
index 56341d0042..0000000000
--- a/shell/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
-
-bin_PROGRAMS = evolution
-
-INCLUDES = \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -I$(srcdir)/../widgets \
- $(BONOBO_GNOME_CFLAGS)
-
-EVOLUTION_CORBA_GENERATED = \
- Evolution.h \
- Evolution-common.c \
- Evolution-skels.c \
- Evolution-stubs.c
-
-evolution_SOURCES = \
- $(EVOLUTION_CORBA_GENERATED) \
- main.c \
- e-folder.c \
- e-folder.h \
- e-init.c \
- e-init.h \
- e-shell.c \
- e-shell.h \
- e-shell-shortcut.c \
- e-shell-shortcut.h \
- e-shell-view.c \
- e-shell-view.h \
- e-shell-view-menu.c \
- e-shell-view-menu.h \
- e-shortcut.c \
- e-shortcut.h
-
-Evolution-impl.o: Evolution.h
-
-$(EVOLUTION_CORBA_GENERATED): Evolution.idl
- orbit-idl -I`$(GNOME_CONFIG) --datadir`/idl -I$(srcdir) $(srcdir)/Evolution.idl
-
-evolution_LDADD = \
- ../widgets/shortcut-bar/libshortcut-bar.a \
- ../e-util/libeutil.a \
- $(BONOBO_GNOME_LIBS)
-
-EXTRA_DIST = Evolution.idl