aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/subject-thread/Makefile.am
diff options
context:
space:
mode:
authorBharath Acharya <abharath@novell.com>2008-08-12 12:04:18 +0800
committerBharath Acharya <abharath@src.gnome.org>2008-08-12 12:04:18 +0800
commitf5c50178484c5b2fda3170ea66dc50244fcbeb56 (patch)
tree0fcda8ba5be9ebccf81d1235433e6d9552887f79 /plugins/subject-thread/Makefile.am
parent72fc7814faf1821468bae1296893e28fbd9ea5ff (diff)
downloadgsoc2013-evolution-f5c50178484c5b2fda3170ea66dc50244fcbeb56.tar
gsoc2013-evolution-f5c50178484c5b2fda3170ea66dc50244fcbeb56.tar.gz
gsoc2013-evolution-f5c50178484c5b2fda3170ea66dc50244fcbeb56.tar.bz2
gsoc2013-evolution-f5c50178484c5b2fda3170ea66dc50244fcbeb56.tar.lz
gsoc2013-evolution-f5c50178484c5b2fda3170ea66dc50244fcbeb56.tar.xz
gsoc2013-evolution-f5c50178484c5b2fda3170ea66dc50244fcbeb56.tar.zst
gsoc2013-evolution-f5c50178484c5b2fda3170ea66dc50244fcbeb56.zip
Use NO_UNDEFINED. Link with more libraries. To generate dlls on Windows.
2008-08-12 Bharath Acharya <abharath@novell.com> * Makefile.am: Use NO_UNDEFINED. Link with more libraries. To generate dlls on Windows. svn path=/trunk/; revision=35960
Diffstat (limited to 'plugins/subject-thread/Makefile.am')
-rw-r--r--plugins/subject-thread/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/subject-thread/Makefile.am b/plugins/subject-thread/Makefile.am
index 45f2a826b1..0ff0fc49a5 100644
--- a/plugins/subject-thread/Makefile.am
+++ b/plugins/subject-thread/Makefile.am
@@ -8,7 +8,9 @@ plugin_DATA = org-gnome-subject-thread.eplug
plugin_LTLIBRARIES = liborg-gnome-subject-thread.la
liborg_gnome_subject_thread_la_SOURCES = subject-thread.c
-liborg_gnome_subject_thread_la_LDFLAGS = -module -avoid-version
+liborg_gnome_subject_thread_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)
+liborg_gnome_subject_thread_la_LIBADD = \
+ $(EVOLUTION_MAIL_LIBS)
EXTRA_DIST = org-gnome-subject-thread.eplug.xml