aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mail-notification/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2008-07-22 16:43:06 +0800
committerMilan Crha <mcrha@src.gnome.org>2008-07-22 16:43:06 +0800
commit5e4b6fcb89797b533b9a741c491ec592d2a06721 (patch)
tree012b019d2cb42765d3bcb818093e094d020f2104 /plugins/mail-notification/Makefile.am
parent2de8babf9a0cb55073d8cd6fd7252d0df20d7946 (diff)
downloadgsoc2013-evolution-5e4b6fcb89797b533b9a741c491ec592d2a06721.tar
gsoc2013-evolution-5e4b6fcb89797b533b9a741c491ec592d2a06721.tar.gz
gsoc2013-evolution-5e4b6fcb89797b533b9a741c491ec592d2a06721.tar.bz2
gsoc2013-evolution-5e4b6fcb89797b533b9a741c491ec592d2a06721.tar.lz
gsoc2013-evolution-5e4b6fcb89797b533b9a741c491ec592d2a06721.tar.xz
gsoc2013-evolution-5e4b6fcb89797b533b9a741c491ec592d2a06721.tar.zst
gsoc2013-evolution-5e4b6fcb89797b533b9a741c491ec592d2a06721.zip
** Fix for bug #544022
2008-07-22 Milan Crha <mcrha@redhat.com> ** Fix for bug #544022 * configure.in: Do not redefine DBUS_VERSION define supplied by dbus itself, rather rename our define to FOUND_DBUS_VERSION. * mail/e-searching-tokenizer.c: (dump_trie): Define function only when required. (Compiler warning cleanup.) * shell/e-shell-window-commands.c: (char *authors[]): Break the escape sequence properly (compiler warning cleanup). * plugins/email-custom-header/email-custom-header.c: Compiler warning cleanup. * plugins/mail-notification/Makefile.am: * plugins/mail-notification/mail-notification.c: (send_dbus_message): Do not redefine DBUS_VERSION define, it's supplied by dbus itself. svn path=/trunk/; revision=35819
Diffstat (limited to 'plugins/mail-notification/Makefile.am')
-rw-r--r--plugins/mail-notification/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/mail-notification/Makefile.am b/plugins/mail-notification/Makefile.am
index 38b4f051f7..86fc91cc11 100644
--- a/plugins/mail-notification/Makefile.am
+++ b/plugins/mail-notification/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES = \
if ENABLE_DBUS
INCLUDES += -DDBUS_API_SUBJECT_TO_CHANGE=1 \
- -DDBUS_VERSION=$(DBUS_VERSION) \
+ -DFOUND_DBUS_VERSION=$(FOUND_DBUS_VERSION) \
$(NMN_CFLAGS)
endif