aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mail-notification/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-07-01 05:18:36 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-07-01 05:20:23 +0800
commit42e75c9162402078ac629740821c3533925ee342 (patch)
treeded7de519f1af08a9b80ebc4c4db8df9e99bf9ba /plugins/mail-notification/Makefile.am
parent0169e6a289a1836ca54541797e2d6c9cad2ada3d (diff)
downloadgsoc2013-evolution-42e75c9162402078ac629740821c3533925ee342.tar
gsoc2013-evolution-42e75c9162402078ac629740821c3533925ee342.tar.gz
gsoc2013-evolution-42e75c9162402078ac629740821c3533925ee342.tar.bz2
gsoc2013-evolution-42e75c9162402078ac629740821c3533925ee342.tar.lz
gsoc2013-evolution-42e75c9162402078ac629740821c3533925ee342.tar.xz
gsoc2013-evolution-42e75c9162402078ac629740821c3533925ee342.tar.zst
gsoc2013-evolution-42e75c9162402078ac629740821c3533925ee342.zip
Use AM_CPPFLAGS instead of INCLUDE in all Makefile.am.
Diffstat (limited to 'plugins/mail-notification/Makefile.am')
-rw-r--r--plugins/mail-notification/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/mail-notification/Makefile.am b/plugins/mail-notification/Makefile.am
index f3434fd4e8..ec91117eb8 100644
--- a/plugins/mail-notification/Makefile.am
+++ b/plugins/mail-notification/Makefile.am
@@ -5,14 +5,14 @@ NO_UNDEFINED_REQUIRED_LIBS = \
$(GNOME_PLATFORM_LIBS)
endif
-INCLUDES = \
+AM_CPPFLAGS = \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
$(EVOLUTION_MAIL_CFLAGS) \
$(LIBNOTIFY_CFLAGS)
if ENABLE_DBUS
-INCLUDES += -DDBUS_API_SUBJECT_TO_CHANGE=1 \
+AM_CPPFLAGS += -DDBUS_API_SUBJECT_TO_CHANGE=1 \
-DFOUND_DBUS_VERSION=$(FOUND_DBUS_VERSION) \
$(NMN_CFLAGS)
endif