aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/face/Makefile.am
diff options
context:
space:
mode:
authorRodrigo Moya <rodrigo@gnome-db.org>2011-10-05 19:57:30 +0800
committerRodrigo Moya <rodrigo@gnome-db.org>2011-10-05 19:57:30 +0800
commit4ec46cc05fcb94d181fb9c2412984a1446647c85 (patch)
treed16ce30e77dd539c03509237dd4c723d46aea97a /plugins/face/Makefile.am
parent5ea7e23aef0c239af2600c95419ba0bda0f08b3c (diff)
parent19163c2b71e6128fc9b32287b99b1f4422324c2d (diff)
downloadgsoc2013-evolution-4ec46cc05fcb94d181fb9c2412984a1446647c85.tar
gsoc2013-evolution-4ec46cc05fcb94d181fb9c2412984a1446647c85.tar.gz
gsoc2013-evolution-4ec46cc05fcb94d181fb9c2412984a1446647c85.tar.bz2
gsoc2013-evolution-4ec46cc05fcb94d181fb9c2412984a1446647c85.tar.lz
gsoc2013-evolution-4ec46cc05fcb94d181fb9c2412984a1446647c85.tar.xz
gsoc2013-evolution-4ec46cc05fcb94d181fb9c2412984a1446647c85.tar.zst
gsoc2013-evolution-4ec46cc05fcb94d181fb9c2412984a1446647c85.zip
Merge from master
Diffstat (limited to 'plugins/face/Makefile.am')
-rw-r--r--plugins/face/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/face/Makefile.am b/plugins/face/Makefile.am
index c358f8df83..9c413dbb18 100644
--- a/plugins/face/Makefile.am
+++ b/plugins/face/Makefile.am
@@ -12,20 +12,20 @@ liborg_gnome_face_la_CPPFLAGS = \
-I$(top_srcdir)/widgets/misc \
-I$(top_builddir)/mail \
-I$(top_builddir)/composer \
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
- $(EVOLUTION_MAIL_CFLAGS) \
- -DEVOLUTION_UIDIR=\""$(uidir)"\" \
- -DCONNECTOR_UIDIR=\""$(uidir)"\"
+ $(GTKHTML_CFLAGS)
liborg_gnome_face_la_SOURCES = face.c
-liborg_gnome_face_la_LIBADD = \
+liborg_gnome_face_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/composer/libcomposer.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/mail/libevolution-mail.la \
- $(EVOLUTION_MAIL_LIBS) \
- $(GNOME_PLATFORM_LIBS)
+ $(EVOLUTION_DATA_SERVER_LIBS) \
+ $(GNOME_PLATFORM_LIBS) \
+ $(GTKHTML_LIBS)
liborg_gnome_face_la_LDFLAGS = -module -avoid-version $(NO_UNDEFINED)