aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/exchange-operations/Makefile.am
diff options
context:
space:
mode:
authorSarfraaz Ahmed <asarfraaz@novell.com>2005-06-13 20:39:20 +0800
committerAhmed Sarfraaz <sarfraaz@src.gnome.org>2005-06-13 20:39:20 +0800
commitd12d5fd082bd480bd9b635dbdae72d439730273a (patch)
tree83aab9a5eb38958a1828d20a1a09cfb8c980d4a1 /plugins/exchange-operations/Makefile.am
parent571d426db5c37683f03e2c95d3feea7e3d2905ec (diff)
downloadgsoc2013-evolution-d12d5fd082bd480bd9b635dbdae72d439730273a.tar
gsoc2013-evolution-d12d5fd082bd480bd9b635dbdae72d439730273a.tar.gz
gsoc2013-evolution-d12d5fd082bd480bd9b635dbdae72d439730273a.tar.bz2
gsoc2013-evolution-d12d5fd082bd480bd9b635dbdae72d439730273a.tar.lz
gsoc2013-evolution-d12d5fd082bd480bd9b635dbdae72d439730273a.tar.xz
gsoc2013-evolution-d12d5fd082bd480bd9b635dbdae72d439730273a.tar.zst
gsoc2013-evolution-d12d5fd082bd480bd9b635dbdae72d439730273a.zip
Added a new plugin directory for renaming exchange-account-setup as
2005-06-12 Sarfraaz Ahmed <asarfraaz@novell.com> * plugins/exchange-operations : Added a new plugin directory for renaming exchange-account-setup as exchange-operations. svn path=/trunk/; revision=29498
Diffstat (limited to 'plugins/exchange-operations/Makefile.am')
-rw-r--r--plugins/exchange-operations/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/plugins/exchange-operations/Makefile.am b/plugins/exchange-operations/Makefile.am
new file mode 100644
index 0000000000..d72261e4d2
--- /dev/null
+++ b/plugins/exchange-operations/Makefile.am
@@ -0,0 +1,37 @@
+INCLUDES = -I . \
+ -I$(top_srcdir) \
+ $(EVOLUTION_MAIL_CFLAGS) \
+ $(CAMEL_EXCHANGE_CFLAGS) \
+ $(CAMEL_CFLAGS) \
+ $(LDAP_CFLAGS) \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DCONNECTOR_GLADEDIR=\""$(gladedir)"\"
+
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-exchange-operations.eplug
+plugin_LTLIBRARIES = liborg-gnome-exchange-operations.la
+
+liborg_gnome_exchange_operations_la_SOURCES = \
+ exchange-operations.c \
+ exchange-config-listener.c \
+ exchange-account-setup.c
+
+liborg_gnome_exchange_operations_la_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/widgets/misc/libemiscwidgets.la \
+ $(CAMEL_LIBS) \
+ $(CAMEL_EXCHANGE_LIBS)
+
+liborg_gnome_exchange_operations_la_LDFLAGS = -module -avoid-version
+
+glade_DATA = \
+ exchange-change-password.glade \
+ exchange-delegates.glade \
+ exchange-folder-tree.glade
+
+EXTRA_DIST = \
+ org-gnome-exchange-operations.eplug.in \
+ $(glade_DATA)
+