aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/exchange-operations/Makefile.am
diff options
context:
space:
mode:
authorShakti Sen <shprasad@blr.novell.com>2005-08-02 22:37:59 +0800
committerShakti Prasad Sen <shaktis@src.gnome.org>2005-08-02 22:37:59 +0800
commit44a81b14be6513a90cc71a2e425233cd5f17d9fe (patch)
tree36cb6d604a01e6eb37e92422f97e166ddb1887b1 /plugins/exchange-operations/Makefile.am
parent5739bae429a2743066ad644dc9d32f1d8021e6da (diff)
downloadgsoc2013-evolution-44a81b14be6513a90cc71a2e425233cd5f17d9fe.tar
gsoc2013-evolution-44a81b14be6513a90cc71a2e425233cd5f17d9fe.tar.gz
gsoc2013-evolution-44a81b14be6513a90cc71a2e425233cd5f17d9fe.tar.bz2
gsoc2013-evolution-44a81b14be6513a90cc71a2e425233cd5f17d9fe.tar.lz
gsoc2013-evolution-44a81b14be6513a90cc71a2e425233cd5f17d9fe.tar.xz
gsoc2013-evolution-44a81b14be6513a90cc71a2e425233cd5f17d9fe.tar.zst
gsoc2013-evolution-44a81b14be6513a90cc71a2e425233cd5f17d9fe.zip
Included 'calendar' in INCLUDES and some .la in
2005-08-02 Shakti Sen <shprasad@blr.novell.com> * Makefile.am: Included 'calendar' in INCLUDES and some .la in 'liborg_gnome_exchange_operations_la_LIBADD' * exchange-folder-permission.c: Added the functionality for 'File->Permissions' menu-item for Calendar, Tasks and Contacts. * exchange-permissions-dialog.c (exchange_permissions_dialog_new): Takes care of 'folder' is not-null. Fixes bug #231968. svn path=/trunk/; revision=29958
Diffstat (limited to 'plugins/exchange-operations/Makefile.am')
-rw-r--r--plugins/exchange-operations/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/plugins/exchange-operations/Makefile.am b/plugins/exchange-operations/Makefile.am
index fd1779c6fb..896eaf2d9b 100644
--- a/plugins/exchange-operations/Makefile.am
+++ b/plugins/exchange-operations/Makefile.am
@@ -1,6 +1,7 @@
INCLUDES = -I . \
-I$(top_srcdir) \
-I$(top_srcdir)/widgets \
+ -I$(top_srcdir)/calendar \
$(EVOLUTION_MAIL_CFLAGS) \
$(CAMEL_EXCHANGE_CFLAGS) \
$(CAMEL_CFLAGS) \
@@ -47,10 +48,13 @@ liborg_gnome_exchange_operations_la_SOURCES = \
exchange-folder.c
liborg_gnome_exchange_operations_la_LIBADD = \
+ $(EVOLUTION_MAIL_LIBS) \
+ $(CAMEL_EXCHANGE_LIBS) \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
- $(CAMEL_LIBS) \
- $(CAMEL_EXCHANGE_LIBS)
+ $(top_builddir)/calendar/gui/libevolution-calendar.la \
+ $(top_builddir)/mail/libevolution-mail.la \
+ $(top_builddir)/addressbook/gui/component/libevolution-addressbook.la
liborg_gnome_exchange_operations_la_LDFLAGS = -module -avoid-version