aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/caldav/Makefile.am
diff options
context:
space:
mode:
authorHarish Krishnaswamy <kharish@novell.com>2006-01-16 18:04:06 +0800
committerHarish Krishnaswamy <kharish@src.gnome.org>2006-01-16 18:04:06 +0800
commit3302e21705bc62684464dcb59c0350e43a8ca2aa (patch)
tree66581d1f05a4908303c77525da5fc8bb30817a45 /plugins/caldav/Makefile.am
parent1d91ddd072c17a991129d6f296591f48a378ba0c (diff)
downloadgsoc2013-evolution-3302e21705bc62684464dcb59c0350e43a8ca2aa.tar
gsoc2013-evolution-3302e21705bc62684464dcb59c0350e43a8ca2aa.tar.gz
gsoc2013-evolution-3302e21705bc62684464dcb59c0350e43a8ca2aa.tar.bz2
gsoc2013-evolution-3302e21705bc62684464dcb59c0350e43a8ca2aa.tar.lz
gsoc2013-evolution-3302e21705bc62684464dcb59c0350e43a8ca2aa.tar.xz
gsoc2013-evolution-3302e21705bc62684464dcb59c0350e43a8ca2aa.tar.zst
gsoc2013-evolution-3302e21705bc62684464dcb59c0350e43a8ca2aa.zip
'Import' the CalDAV eplugin implementation into evolution. Please refer
2006-01-16 Harish Krishnaswamy <kharish@novell.com> * caldav*: 'Import' the CalDAV eplugin implementation into evolution. Please refer evolution-caldav module in cvs.gnome.org for prior Change history. svn path=/trunk/; revision=31208
Diffstat (limited to 'plugins/caldav/Makefile.am')
-rw-r--r--plugins/caldav/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/plugins/caldav/Makefile.am b/plugins/caldav/Makefile.am
new file mode 100644
index 0000000000..3d982b4233
--- /dev/null
+++ b/plugins/caldav/Makefile.am
@@ -0,0 +1,21 @@
+INCLUDES = \
+ $(EVOLUTION_CALENDAR_CFLAGS) \
+ -I . \
+ -I$(top_srcdir) \
+ -DCALDAV_GLADEDIR=\""$(gladedir)"\"
+
+@EVO_PLUGIN_RULE@
+
+plugin_DATA = org-gnome-evolution-caldav.eplug
+plugin_LTLIBRARIES = liborg-gnome-evolution-caldav.la
+
+liborg_gnome_evolution_caldav_la_SOURCES = \
+ caldav-source.c
+
+liborg_gnome_evolution_caldav_la_LIBADD = \
+ $(EPLUGIN_LIBS)
+
+liborg_gnome_evolution_caldav_la_LDFLAGS = -module -avoid-version
+
+EXTRA_DIST = \
+ org-gnome-evolution-caldav.eplug.in