aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/bogo-junk-plugin/Makefile.am
diff options
context:
space:
mode:
authorFridrich Strba <fridrich.strba@bluewin.ch>2010-03-15 21:51:13 +0800
committerFridrich Strba <fridrich.strba@bluewin.ch>2010-03-15 21:51:13 +0800
commitc4cde2306609d73824608f216c2c29726602b8a7 (patch)
tree0cca78bfa415d71cc3da23ea8b5de11c63b85b71 /plugins/bogo-junk-plugin/Makefile.am
parent7472c99b1972c32358091143dc1a07f6ff10a242 (diff)
downloadgsoc2013-evolution-c4cde2306609d73824608f216c2c29726602b8a7.tar
gsoc2013-evolution-c4cde2306609d73824608f216c2c29726602b8a7.tar.gz
gsoc2013-evolution-c4cde2306609d73824608f216c2c29726602b8a7.tar.bz2
gsoc2013-evolution-c4cde2306609d73824608f216c2c29726602b8a7.tar.lz
gsoc2013-evolution-c4cde2306609d73824608f216c2c29726602b8a7.tar.xz
gsoc2013-evolution-c4cde2306609d73824608f216c2c29726602b8a7.tar.zst
gsoc2013-evolution-c4cde2306609d73824608f216c2c29726602b8a7.zip
Actually respect the --disable-schemas-install configure option
Diffstat (limited to 'plugins/bogo-junk-plugin/Makefile.am')
-rw-r--r--plugins/bogo-junk-plugin/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/bogo-junk-plugin/Makefile.am b/plugins/bogo-junk-plugin/Makefile.am
index e4c03ae9dc..935fc31135 100644
--- a/plugins/bogo-junk-plugin/Makefile.am
+++ b/plugins/bogo-junk-plugin/Makefile.am
@@ -27,6 +27,8 @@ schema_DATA = $(schema_in_files:.schemas.in=.schemas)
@INTLTOOL_SCHEMAS_RULE@
+if GCONF_SCHEMAS_INSTALL
+
install-data-local:
if test -z "$(DESTDIR)" ; then \
for p in $(schema_DATA) ; do \
@@ -34,6 +36,8 @@ install-data-local:
done \
fi
+endif
+
BUILT_SOURCES = $(plugin_DATA) $(error_DATA)