aboutsummaryrefslogtreecommitdiffstats
path: root/notes/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-06-24 18:47:21 +0800
committernobody <nobody@localhost>2000-06-24 18:47:21 +0800
commit98a8e41c8a585b2773fd91bff188346c24477c01 (patch)
tree957251da2611d83c08b2ff201fec4f0f3941c628 /notes/Makefile.am
parent5d0f34b4eefc1f57757e23e4583394742dca1dc8 (diff)
downloadgsoc2013-evolution-WITH_LIBEFS.tar
gsoc2013-evolution-WITH_LIBEFS.tar.gz
gsoc2013-evolution-WITH_LIBEFS.tar.bz2
gsoc2013-evolution-WITH_LIBEFS.tar.lz
gsoc2013-evolution-WITH_LIBEFS.tar.xz
gsoc2013-evolution-WITH_LIBEFS.tar.zst
gsoc2013-evolution-WITH_LIBEFS.zip
This commit was manufactured by cvs2svn to create tag 'WITH_LIBEFS'.WITH_LIBEFS
svn path=/tags/WITH_LIBEFS/; revision=3727
Diffstat (limited to 'notes/Makefile.am')
-rw-r--r--notes/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/notes/Makefile.am b/notes/Makefile.am
deleted file mode 100644
index 388e19152a..0000000000
--- a/notes/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
-bin_PROGRAMS = evolution-notes
-
-noinst_PROGRAMS = notes-test
-
-INCLUDES = \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/widgets/e-text \
- $(BONOBO_HTML_GNOME_CFLAGS) \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DG_LOG_DOMAIN=\"evolution-notes\"
-
-evolution_notes_SOURCES = \
- component-factory.c \
- main.c \
- notes.c
-
-notes_test_SOURCES = \
- e-bevel-button.c \
- e-bevel-button.h \
- e-bevel-button-util.c \
- e-bevel-button-util.h \
- e-note.c \
- e-note.h \
- test-notes.c
-
-OAF_FILES = evolution-notes.oafinfo
-
-if USING_OAF
-oafdir = $(datadir)/oaf
-oaf_DATA = $(OAF_FILES)
-endif
-
-notes_test_LDADD = \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/e-util/libeutil.la \
- $(BONOBO_HTML_GNOME_LIBS)
-
-evolution_notes_LDADD = \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/shell/libeshell.a \
- $(BONOBO_HTML_GNOME_LIBS)