aboutsummaryrefslogtreecommitdiffstats
path: root/my-evolution/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2003-01-09 14:55:40 +0800
committernobody <nobody@localhost>2003-01-09 14:55:40 +0800
commit4f34b87b2cd931be213c453c0a9c23e513a81953 (patch)
tree1e12040caec266ee2e16460c80583d4af3687d10 /my-evolution/Makefile.am
parent45d0c39700d2d6ee12f45c17778d69f3119ba078 (diff)
downloadgsoc2013-evolution-GNOME_UTILS_2_2_1.tar
gsoc2013-evolution-GNOME_UTILS_2_2_1.tar.gz
gsoc2013-evolution-GNOME_UTILS_2_2_1.tar.bz2
gsoc2013-evolution-GNOME_UTILS_2_2_1.tar.lz
gsoc2013-evolution-GNOME_UTILS_2_2_1.tar.xz
gsoc2013-evolution-GNOME_UTILS_2_2_1.tar.zst
gsoc2013-evolution-GNOME_UTILS_2_2_1.zip
This commit was manufactured by cvs2svn to create tagGNOME_UTILS_2_2_1
'GNOME_UTILS_2_2_1'. svn path=/tags/GNOME_UTILS_2_2_1/; revision=19339
Diffstat (limited to 'my-evolution/Makefile.am')
-rw-r--r--my-evolution/Makefile.am131
1 files changed, 0 insertions, 131 deletions
diff --git a/my-evolution/Makefile.am b/my-evolution/Makefile.am
deleted file mode 100644
index 6eabb5ff0a..0000000000
--- a/my-evolution/Makefile.am
+++ /dev/null
@@ -1,131 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/shell \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/calendar \
- -I$(top_builddir)/calendar/cal-client \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DPREFIX=\"$(prefix)\" \
- -DSYSCONFDIR=\""$(sysconfdir)"\" \
- -DDATADIR=\""$(datadir)"\" \
- -DLIBDIR=\""$(datadir)"\" \
- -DG_LOG_DOMAIN=\"evolution-executive-summary\" \
- $(EVOLUTION_EXECUTIVE_SUMMARY_CFLAGS)
-
-IDLS = \
- $(top_srcdir)/mail/Mailer.idl
-
-MAIL_GENERATED = \
- Mailer.h \
- Mailer-common.c \
- Mailer-skels.c \
- Mailer-stubs.c
-
-$(MAIL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) $(top_srcdir)/mail/Mailer.idl
-
-summary_sources = \
- $(MAIL_GENERATED) \
- component-factory.c \
- component-factory.h \
- e-cell-tri.c \
- e-cell-tri.h \
- e-summary.c \
- e-summary.h \
- e-summary-calendar.c \
- e-summary-calendar.h \
- e-summary-factory.c \
- e-summary-factory.h \
- e-summary-mail.c \
- e-summary-mail.h \
- e-summary-offline-handler.c \
- e-summary-offline-handler.h \
- e-summary-preferences.c \
- e-summary-preferences.h \
- e-summary-rdf.c \
- e-summary-rdf.h \
- e-summary-shown.c \
- e-summary-shown.h \
- e-summary-table.c \
- e-summary-table.h \
- e-summary-tasks.c \
- e-summary-tasks.h \
- e-summary-type.h \
- e-summary-weather.c \
- e-summary-weather.h \
- metar.c \
- metar.h \
- my-evolution-html.h \
- weather.h
-
-summary_libs = \
- $(top_builddir)/calendar/gui/alarm-notify/libalarm.a \
- $(top_builddir)/shell/libeshell.la \
- $(top_builddir)/widgets/misc/libemiscwidgets.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/calendar/cal-client/libcal-client.la \
- $(top_builddir)/calendar/cal-util/libcal-util.la \
- $(top_builddir)/libversit/libversit.a \
- $(top_builddir)/libical/src/libical/libical-evolution.la \
- $(top_builddir)/libwombat/libwombat.la \
- $(EVOLUTION_EXECUTIVE_SUMMARY_LIBS)
-
-componentdir = $(COMPONENT_DIR)
-component_LTLIBRARIES = libevolution-executive-summary.la
-libevolution_executive_summary_la_SOURCES = $(summary_sources)
-libevolution_executive_summary_la_LIBADD = $(summary_libs)
-libevolution_executive_summary_la_LDFLAGS = -module -avoid-version
-
-Locationdir = $(datadir)/evolution
-Location_DATA = Locations
-
-
-# .server files
-
-server_in_files = GNOME_Evolution_Summary.server.in.in
-
-serverdir = $(libdir)/bonobo/servers
-server_DATA = $(server_in_files:.server.in.in=.server)
-$(server_in_files:.server.in.in=.server.in): $(server_in_files)
- sed -e "s|\@COMPONENTDIR\@|$(componentdir)|" $< > $@
-
-@INTLTOOL_SERVER_RULE@
-
-
-# Glade
-
-gladedir = $(datadir)/evolution/glade
-glade_DATA = my-evolution.glade
-
-# GConf schemas
-
-schemadir = $(GCONF_SCHEMA_FILE_DIR)
-schema_DATA = apps_evolution_summary.schemas
-
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) $(GCONFTOOL) --makefile-install-rule $(srcdir)/$$p; \
- done \
- fi
-
-# Extra
-
-EXTRA_DIST = \
- $(summary_sources) \
- $(server_in_files) \
- $(server_DATA) \
- $(Location_DATA) \
- $(glade_DATA) \
- Locations.h \
- Location-translation-script \
- check-empty.xpm \
- check-filled.xpm \
- check-none.xpm
-
-dist-hook:
- cd $(distdir); rm -f $(BUILT_SOURCES)