aboutsummaryrefslogtreecommitdiffstats
path: root/modules/addressbook/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2009-09-25 06:04:36 +0800
committerMatthew Barnes <mbarnes@redhat.com>2009-11-17 08:33:32 +0800
commit054c0881696a85f537e93b4950a28f505a3dc0f7 (patch)
treee63cfece426e2de5898c926eb6737cff229bb38b /modules/addressbook/Makefile.am
parent6348266ee635db59a12d75497f980dd85d0fcf58 (diff)
downloadgsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.gz
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.bz2
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.lz
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.xz
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.tar.zst
gsoc2013-evolution-054c0881696a85f537e93b4950a28f505a3dc0f7.zip
BugĀ 589153 - Use GtkBuilder instead of libglade
Diffstat (limited to 'modules/addressbook/Makefile.am')
-rw-r--r--modules/addressbook/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/modules/addressbook/Makefile.am b/modules/addressbook/Makefile.am
index f014da7ba7..72537b8729 100644
--- a/modules/addressbook/Makefile.am
+++ b/modules/addressbook/Makefile.am
@@ -19,9 +19,9 @@ libevolution_module_addressbook_la_CPPFLAGS = \
-I$(top_srcdir)/addressbook/gui/widgets \
-DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
-DEVOLUTION_GALVIEWSDIR=\""$(viewsdir)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_UIDIR=\""$(uidir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -DEVOLUTION_UIDIR=\""$(evolutionuidir)"\" \
+ -DEVOLUTION_UIDIR=\""$(uidir)"\" \
-DPREFIX=\""$(prefix)"\" \
$(LDAP_CFLAGS) \
$(EVOLUTION_ADDRESSBOOK_CFLAGS)
@@ -106,13 +106,13 @@ install-data-local:
fi
endif
-glade_DATA = \
- ldap-config.glade
+ui_DATA = \
+ ldap-config.ui
DISTCLEANFILES = $(schema_DATA)
EXTRA_DIST = \
- $(glade_DATA) \
+ $(ui_DATA) \
$(schema_in_files) \
openldap-extract.h