aboutsummaryrefslogtreecommitdiffstats
path: root/modules/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@novell.com>2010-04-10 01:21:32 +0800
committerFederico Mena Quintero <federico@novell.com>2010-04-10 01:21:32 +0800
commita16f08974d6955f843dddce3b9423c5349873488 (patch)
tree864c537265450b65c47cb4b801817cd9eede5787 /modules/Makefile.am
parent5b397348258994539b452006e988be78a43a2fae (diff)
parentad1de0aa0889edaa0ad9bc41c170fa84ec5536f2 (diff)
downloadgsoc2013-evolution-a16f08974d6955f843dddce3b9423c5349873488.tar
gsoc2013-evolution-a16f08974d6955f843dddce3b9423c5349873488.tar.gz
gsoc2013-evolution-a16f08974d6955f843dddce3b9423c5349873488.tar.bz2
gsoc2013-evolution-a16f08974d6955f843dddce3b9423c5349873488.tar.lz
gsoc2013-evolution-a16f08974d6955f843dddce3b9423c5349873488.tar.xz
gsoc2013-evolution-a16f08974d6955f843dddce3b9423c5349873488.tar.zst
gsoc2013-evolution-a16f08974d6955f843dddce3b9423c5349873488.zip
Merge gnome-2-30 into express2 to get bugfixes
Note that express2 got some documentation for EExtensible and friends, and that documentation is not in gnome-2-30 yet. We need to cherry-pick those commits into gnome-2-30 and elsewhere.
Diffstat (limited to 'modules/Makefile.am')
-rw-r--r--modules/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/modules/Makefile.am b/modules/Makefile.am
index c38f26b24a..4c0c38dcbb 100644
--- a/modules/Makefile.am
+++ b/modules/Makefile.am
@@ -14,6 +14,10 @@ if ENABLE_CONNMAN
CONNMAN_DIR = connman
endif
+if ENABLE_WINDOWS_SENS
+WINDOWS_SENS_DIR = windows-sens
+endif
+
SUBDIRS = \
addressbook \
calendar \
@@ -21,7 +25,8 @@ SUBDIRS = \
plugin-lib \
$(MONO_DIR) \
$(PYTHON_DIR) \
- $(NETWORK_MANAGER_DIR)
+ $(NETWORK_MANAGER_DIR) \
+ $(WINDOWS_SENS_DIR) \
$(CONNMAN_DIR)
-include $(top_srcdir)/git.mk