aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2002-09-13 23:05:44 +0800
committerDan Winship <danw@src.gnome.org>2002-09-13 23:05:44 +0800
commite2e4b1120cecd53623265d6850ed4693d72233ba (patch)
tree38c331a50b0402afaf614f5c5bf039eede1a8cc2 /mail/Makefile.am
parentdbe5c76eb0241a143c365f0f2731830e04fe1cc7 (diff)
downloadgsoc2013-evolution-e2e4b1120cecd53623265d6850ed4693d72233ba.tar
gsoc2013-evolution-e2e4b1120cecd53623265d6850ed4693d72233ba.tar.gz
gsoc2013-evolution-e2e4b1120cecd53623265d6850ed4693d72233ba.tar.bz2
gsoc2013-evolution-e2e4b1120cecd53623265d6850ed4693d72233ba.tar.lz
gsoc2013-evolution-e2e4b1120cecd53623265d6850ed4693d72233ba.tar.xz
gsoc2013-evolution-e2e4b1120cecd53623265d6850ed4693d72233ba.tar.zst
gsoc2013-evolution-e2e4b1120cecd53623265d6850ed4693d72233ba.zip
rename this from "Mail.idl" so that the generated .h file won't overwrite
* Mailer.idl: rename this from "Mail.idl" so that the generated .h file won't overwrite "mail.h" on Mac OS X. Remove some never-implemented IDL and add MailConfig_removeAccount. * Makefile.am: Update for IDL rename * mail-config.c: #include Mailer.h, not Mail.h (impl_GNOME_Evolution_MailConfig_removeAccount): Implement. * folder-info.c: #include Mailer.h, not Mail.h * message-list.c: Remove Mail.h include. svn path=/trunk/; revision=18060
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index c72d845695..e67b7b9b9e 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -33,10 +33,10 @@ INCLUDES = \
-DG_LOG_DOMAIN=\"evolution-mail\"
EVOLUTION_MAIL_CORBA_GENERATED = \
- Mail.h \
- Mail-common.c \
- Mail-skels.c \
- Mail-stubs.c
+ Mailer.h \
+ Mailer-common.c \
+ Mailer-skels.c \
+ Mailer-stubs.c
SPELL_IDL = Spell.idl
@@ -176,12 +176,12 @@ etspec_DATA = mail-accounts.etspec message-list.etspec subscribe-dialog.etspec
iconsdir = $(datadir)/images/evolution
buttonsdir = $(datadir)/images/evolution/buttons
-$(EVOLUTION_MAIL_CORBA_GENERATED): Mail.idl
+$(EVOLUTION_MAIL_CORBA_GENERATED): Mailer.idl
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl -I `$(GNOME_CONFIG) --cflags idl` \
- -I `$(GNOME_CONFIG) --datadir`/idl $(srcdir)/Mail.idl
+ -I `$(GNOME_CONFIG) --datadir`/idl $(srcdir)/Mailer.idl
EXTRA_DIST = \
- Mail.idl \
+ Mailer.idl \
$(SPELL_IDL) \
$(glade_DATA) \
$(oaf_in_files) \