aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2003-01-09 06:36:12 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2003-01-09 06:36:12 +0800
commit86033606aae722b1e41b69d5a7833381b69f4647 (patch)
tree93e2caf5ecffdf755b44a45e3c541b9e186c46e7 /mail/Makefile.am
parent89862745a82237640fcbf9bc4aabd387b0611ce4 (diff)
downloadgsoc2013-evolution-86033606aae722b1e41b69d5a7833381b69f4647.tar
gsoc2013-evolution-86033606aae722b1e41b69d5a7833381b69f4647.tar.gz
gsoc2013-evolution-86033606aae722b1e41b69d5a7833381b69f4647.tar.bz2
gsoc2013-evolution-86033606aae722b1e41b69d5a7833381b69f4647.tar.lz
gsoc2013-evolution-86033606aae722b1e41b69d5a7833381b69f4647.tar.xz
gsoc2013-evolution-86033606aae722b1e41b69d5a7833381b69f4647.tar.zst
gsoc2013-evolution-86033606aae722b1e41b69d5a7833381b69f4647.zip
Images are now in $(datadir)/evolution/images
instead of $(datadir)/images/evolution. svn path=/trunk/; revision=19294
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am54
1 files changed, 27 insertions, 27 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index 0360bf5447..4c89094492 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -6,32 +6,32 @@ libexec_PROGRAMS = \
importerdir = $(privlibdir)/evolution-mail-importers
-INCLUDES = \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/widgets/e-text \
- -I$(top_srcdir)/widgets/misc \
- -I$(top_srcdir)/camel \
- -I$(top_srcdir) \
- -I$(top_srcdir)/composer \
- -I$(top_builddir)/composer \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/shell/importer \
- -I$(top_builddir)/shell/importer \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_builddir)/addressbook/backend \
+INCLUDES = \
+ -I$(top_srcdir)/widgets \
+ -I$(top_srcdir)/widgets/e-text \
+ -I$(top_srcdir)/widgets/misc \
+ -I$(top_srcdir)/camel \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/composer \
+ -I$(top_builddir)/composer \
+ -I$(top_builddir)/shell \
+ -I$(top_srcdir)/shell \
+ -I$(top_srcdir)/shell/importer \
+ -I$(top_builddir)/shell/importer \
+ -I$(top_srcdir)/addressbook/backend \
+ -I$(top_builddir)/addressbook/backend \
$(EVOLUTION_MAIL_CFLAGS) \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_IMAGES=\""$(datadir)/images/evolution"\" \
- -DEVOLUTION_BUTTONSDIR=\""$(buttonsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -DCAMEL_PROVIDERDIR=\""$(camel_providerdir)"\" \
- -DMAIL_IMPORTERSDIR=\""$(importerdir)"\" \
- -DG_DISABLE_DEPRECATED \
- -DGTK_DISABLE_DEPRECATED \
+ -DEVOLUTION_DATADIR=\""$(datadir)"\" \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
+ -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
+ -DEVOLUTION_IMAGES=\""$(datadir)/evolution/images"\" \
+ -DEVOLUTION_BUTTONSDIR=\""$(buttonsdir)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
+ -DCAMEL_PROVIDERDIR=\""$(camel_providerdir)"\" \
+ -DMAIL_IMPORTERSDIR=\""$(importerdir)"\" \
+ -DG_DISABLE_DEPRECATED \
+ -DGTK_DISABLE_DEPRECATED \
-DG_LOG_DOMAIN=\"evolution-mail\"
EVOLUTION_MAIL_CORBA_GENERATED = \
@@ -178,8 +178,8 @@ glade_DATA = mail-config.glade local-config.glade subscribe-dialog.glade message
etspecdir = $(datadir)/evolution/etspec/
etspec_DATA = mail-accounts.etspec message-list.etspec subscribe-dialog.etspec
-iconsdir = $(datadir)/images/evolution
-buttonsdir = $(datadir)/images/evolution/buttons
+iconsdir = $(datadir)/evolution/images
+buttonsdir = $(datadir)/evolution/images/buttons
idl_DATA = Mailer.idl