aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-08-04 06:36:03 +0800
committernobody <nobody@localhost>2001-08-04 06:36:03 +0800
commitde5505d3d6fe6f53b472630864a221298bde4974 (patch)
treef3c195439d0a5928ddb85c3a1583b09eb498443a /libwombat/Makefile.am
parent308aaf47ea788683b47a600d6c6f31563d7ee070 (diff)
downloadgsoc2013-evolution-gtkmm_1_2_7.tar
gsoc2013-evolution-gtkmm_1_2_7.tar.gz
gsoc2013-evolution-gtkmm_1_2_7.tar.bz2
gsoc2013-evolution-gtkmm_1_2_7.tar.lz
gsoc2013-evolution-gtkmm_1_2_7.tar.xz
gsoc2013-evolution-gtkmm_1_2_7.tar.zst
gsoc2013-evolution-gtkmm_1_2_7.zip
This commit was manufactured by cvs2svn to create tag 'gtkmm_1_2_7'.gtkmm_1_2_7
svn path=/tags/gtkmm_1_2_7/; revision=11632
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
deleted file mode 100644
index 9fa5bd9c70..0000000000
--- a/libwombat/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-INCLUDES = \
- $(BONOBO_VFS_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR)
-
-# CORBA stuff
-
-IDLS = $(top_srcdir)/wombat/wombat.idl
-IDL_GENERATED = \
- wombat.h \
- wombat-common.c \
- wombat-skels.c \
- wombat-stubs.c
-
-$(IDLS): $(ORBIT_IDL)
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_srcdir)/wombat/wombat.idl
-
-# Wombat library
-lib_LTLIBRARIES = libwombat.la
-
-wombatincludedir = $(includedir)/evolution/wombat
-wombatinclude_HEADERS = \
- wombat-client.h
-
-libwombat_la_SOURCES = \
- $(IDL_GENERATED) \
- wombat-client.c \
- $(wombatinclude_HEADERS)
-
-# Static lib for pilot conduits
-
-noinst_LTLIBRARIES = libwombat-static.la
-
-libwombat_static_la_SOURCES = $(libwombat_la_SOURCES)
-libwombat_static_la_LDFLAGS = --all-static