aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-10-03 03:19:44 +0800
committernobody <nobody@localhost>2001-10-03 03:19:44 +0800
commitfa6120de34598543969a8fc89a0e3fc587c52e54 (patch)
tree8f5f9b7cbb8614876e1daeaccef93d7ded95ca3f /libwombat/Makefile.am
parent1057efd639f0f3f0cef84fb492ef4b6bc4bd8bce (diff)
downloadgsoc2013-evolution-0_11.tar
gsoc2013-evolution-0_11.tar.gz
gsoc2013-evolution-0_11.tar.bz2
gsoc2013-evolution-0_11.tar.lz
gsoc2013-evolution-0_11.tar.xz
gsoc2013-evolution-0_11.tar.zst
gsoc2013-evolution-0_11.zip
This commit was manufactured by cvs2svn to create tag 'V0_11'.V0_11
svn path=/tags/V0_11/; revision=13336
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
deleted file mode 100644
index 9fa5bd9c70..0000000000
--- a/libwombat/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-INCLUDES = \
- $(BONOBO_VFS_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR)
-
-# CORBA stuff
-
-IDLS = $(top_srcdir)/wombat/wombat.idl
-IDL_GENERATED = \
- wombat.h \
- wombat-common.c \
- wombat-skels.c \
- wombat-stubs.c
-
-$(IDLS): $(ORBIT_IDL)
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_srcdir)/wombat/wombat.idl
-
-# Wombat library
-lib_LTLIBRARIES = libwombat.la
-
-wombatincludedir = $(includedir)/evolution/wombat
-wombatinclude_HEADERS = \
- wombat-client.h
-
-libwombat_la_SOURCES = \
- $(IDL_GENERATED) \
- wombat-client.c \
- $(wombatinclude_HEADERS)
-
-# Static lib for pilot conduits
-
-noinst_LTLIBRARIES = libwombat-static.la
-
-libwombat_static_la_SOURCES = $(libwombat_la_SOURCES)
-libwombat_static_la_LDFLAGS = --all-static