aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2002-12-28 12:49:29 +0800
committernobody <nobody@localhost>2002-12-28 12:49:29 +0800
commitab7d6ef097bf18a3ebb97c4d73947fe8d2f059c9 (patch)
tree1e12040caec266ee2e16460c80583d4af3687d10 /libwombat/Makefile.am
parent79d8fd91171f81a97c319616dcca32002269af55 (diff)
downloadgsoc2013-evolution-GHEX_2_0_0.tar
gsoc2013-evolution-GHEX_2_0_0.tar.gz
gsoc2013-evolution-GHEX_2_0_0.tar.bz2
gsoc2013-evolution-GHEX_2_0_0.tar.lz
gsoc2013-evolution-GHEX_2_0_0.tar.xz
gsoc2013-evolution-GHEX_2_0_0.tar.zst
gsoc2013-evolution-GHEX_2_0_0.zip
This commit was manufactured by cvs2svn to create tag 'GHEX_2_0_0'.GHEX_2_0_0
svn path=/tags/GHEX_2_0_0/; revision=19188
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
deleted file mode 100644
index 24e2243d4b..0000000000
--- a/libwombat/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-INCLUDES = $(WOMBAT_CFLAGS)
-
-# CORBA stuff
-
-IDLS = $(top_srcdir)/wombat/Evolution-Wombat.idl
-IDL_GENERATED = \
- Evolution-Wombat.h \
- Evolution-Wombat-common.c \
- Evolution-Wombat-skels.c \
- Evolution-Wombat-stubs.c
-
-$(IDLS): $(ORBIT_IDL)
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl $(IDL_INCLUDES) \
- $(top_srcdir)/wombat/Evolution-Wombat.idl
-
-# Wombat library
-lib_LTLIBRARIES = libwombat.la
-
-wombatincludedir = $(includedir)/evolution/wombat
-wombatinclude_HEADERS = \
- wombat-client.h
-
-libwombat_la_SOURCES = \
- $(IDL_GENERATED) \
- wombat-client.c \
- $(wombatinclude_HEADERS)
-
-# Static lib for pilot conduits
-
-noinst_LTLIBRARIES = libwombat-static.la
-
-libwombat_static_la_SOURCES = $(libwombat_la_SOURCES)
-libwombat_static_la_LDFLAGS = --all-static