aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-08-05 03:29:35 +0800
committernobody <nobody@localhost>2001-08-05 03:29:35 +0800
commit1b181b60b5653b36559cf894dcbb1cd686b31578 (patch)
tree0f0f7d161df8ec2e9a2e06dc0f87a8c17389d1e1 /libwombat/Makefile.am
parent950e90cd92e950cb17645b5c3d6fc6eae2f07c5e (diff)
downloadgsoc2013-evolution-BUG_BUDDY_2_0_8.tar
gsoc2013-evolution-BUG_BUDDY_2_0_8.tar.gz
gsoc2013-evolution-BUG_BUDDY_2_0_8.tar.bz2
gsoc2013-evolution-BUG_BUDDY_2_0_8.tar.lz
gsoc2013-evolution-BUG_BUDDY_2_0_8.tar.xz
gsoc2013-evolution-BUG_BUDDY_2_0_8.tar.zst
gsoc2013-evolution-BUG_BUDDY_2_0_8.zip
This commit was manufactured by cvs2svn to create tagBUG_BUDDY_2_0_8
'BUG_BUDDY_2_0_8'. svn path=/tags/BUG_BUDDY_2_0_8/; revision=11657
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
deleted file mode 100644
index 9fa5bd9c70..0000000000
--- a/libwombat/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-INCLUDES = \
- $(BONOBO_VFS_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR)
-
-# CORBA stuff
-
-IDLS = $(top_srcdir)/wombat/wombat.idl
-IDL_GENERATED = \
- wombat.h \
- wombat-common.c \
- wombat-skels.c \
- wombat-stubs.c
-
-$(IDLS): $(ORBIT_IDL)
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_srcdir)/wombat/wombat.idl
-
-# Wombat library
-lib_LTLIBRARIES = libwombat.la
-
-wombatincludedir = $(includedir)/evolution/wombat
-wombatinclude_HEADERS = \
- wombat-client.h
-
-libwombat_la_SOURCES = \
- $(IDL_GENERATED) \
- wombat-client.c \
- $(wombatinclude_HEADERS)
-
-# Static lib for pilot conduits
-
-noinst_LTLIBRARIES = libwombat-static.la
-
-libwombat_static_la_SOURCES = $(libwombat_la_SOURCES)
-libwombat_static_la_LDFLAGS = --all-static