aboutsummaryrefslogtreecommitdiffstats
path: root/libibex/Makefile.am
diff options
context:
space:
mode:
authorNot Zed <NotZed@HelixCode.com>2000-11-27 10:05:14 +0800
committerMichael Zucci <zucchi@src.gnome.org>2000-11-27 10:05:14 +0800
commit6c45c449cae597f00cf57d5c9914489871ba916e (patch)
tree0f4e0184070be3b08dea0ca97641f18d99add985 /libibex/Makefile.am
parent918ead73323ed08bc182e5827a1cab2e719f48b6 (diff)
downloadgsoc2013-evolution-6c45c449cae597f00cf57d5c9914489871ba916e.tar
gsoc2013-evolution-6c45c449cae597f00cf57d5c9914489871ba916e.tar.gz
gsoc2013-evolution-6c45c449cae597f00cf57d5c9914489871ba916e.tar.bz2
gsoc2013-evolution-6c45c449cae597f00cf57d5c9914489871ba916e.tar.lz
gsoc2013-evolution-6c45c449cae597f00cf57d5c9914489871ba916e.tar.xz
gsoc2013-evolution-6c45c449cae597f00cf57d5c9914489871ba916e.tar.zst
gsoc2013-evolution-6c45c449cae597f00cf57d5c9914489871ba916e.zip
If we have the namecache active, and there is no name there, we add it
2000-11-17 Not Zed <NotZed@HelixCode.com> * wordindexmem.c (add_list): If we have the namecache active, and there is no name there, we add it directly and dont look it up first. * testindex.c: Some performance testing & stat gathering stuff. svn path=/trunk/; revision=6677
Diffstat (limited to 'libibex/Makefile.am')
-rw-r--r--libibex/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/libibex/Makefile.am b/libibex/Makefile.am
index 6cc88186d6..61f3d72004 100644
--- a/libibex/Makefile.am
+++ b/libibex/Makefile.am
@@ -21,11 +21,14 @@ INCLUDES = -I$(srcdir) $(GLIB_CFLAGS) $(UNICODE_CFLAGS) \
-DG_LOG_DOMAIN=\"libibex\"
-noinst_PROGRAMS = dumpindex
+noinst_PROGRAMS = dumpindex testindex
dumpindex_SOURCES = dumpindex.c
dumpindex_LDADD = libibex.la $(GLIB_LIBS) $(UNICODE_LIBS)
+testindex_SOURCES = testindex.c
+testindex_LDADD = libibex.la $(GLIB_LIBS) $(UNICODE_LIBS) -lm
+
#noinst_PROGRAMS = mkindex lookup
#
#mkindex_SOURCES = mkindex.c