aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/evolution-services/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-07-25 08:33:17 +0800
committernobody <nobody@localhost>2001-07-25 08:33:17 +0800
commite2c2c08d784f95c513c024e9adb504f2f68946b4 (patch)
tree8ef1fb6f0f43735a382bada2f369dde7d04387f4 /executive-summary/evolution-services/Makefile.am
parente951bf718e130e43567187f4b71c27672cd6e996 (diff)
downloadgsoc2013-evolution-XST_0_7_0.tar
gsoc2013-evolution-XST_0_7_0.tar.gz
gsoc2013-evolution-XST_0_7_0.tar.bz2
gsoc2013-evolution-XST_0_7_0.tar.lz
gsoc2013-evolution-XST_0_7_0.tar.xz
gsoc2013-evolution-XST_0_7_0.tar.zst
gsoc2013-evolution-XST_0_7_0.zip
This commit was manufactured by cvs2svn to create tag 'XST_0_7_0'.XST_0_7_0
svn path=/tags/XST_0_7_0/; revision=11390
Diffstat (limited to 'executive-summary/evolution-services/Makefile.am')
-rw-r--r--executive-summary/evolution-services/Makefile.am55
1 files changed, 0 insertions, 55 deletions
diff --git a/executive-summary/evolution-services/Makefile.am b/executive-summary/evolution-services/Makefile.am
deleted file mode 100644
index 5ffc39d70d..0000000000
--- a/executive-summary/evolution-services/Makefile.am
+++ /dev/null
@@ -1,55 +0,0 @@
-lib_LTLIBRARIES = libevolution-services.la
-
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/executive-summary \
- -I$(top_builddir)/executive-summary \
- $(EXTRA_GNOME_CFLAGS) \
- $(GNOME_VFS_CFLAGS) \
- $(GTKHTML_CFLAGS) \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DG_LOG_DOMAIN=\"evolution-services\"
-
-IDL_GENERATED = \
- Executive-Summary.h \
- Executive-Summary-common.c \
- Executive-Summary-skels.c \
- Executive-Summary-stubs.c
-
-Executive-Summary-impl.o: Executive-Summary.h
-
-IDLS = \
- $(srcdir)/../idl/Executive-Summary.idl \
- $(srcdir)/../idl/Summary.idl \
- $(srcdir)/../idl/SummaryComponent.idl \
- $(srcdir)/../idl/HtmlView.idl
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(srcdir)/../idl/Executive-Summary.idl
-
-libevolution_services_la_SOURCES = \
- $(IDL_GENERATED) \
- executive-summary-component.c \
- executive-summary-component.h \
- executive-summary-component-factory-client.c \
- executive-summary-component-factory-client.h \
- executive-summary-html-view.c \
- executive-summary-html-view.h
-
-libevolution_services_la_LIBADD = \
- $(top_builddir)/e-util/libeutil.la \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS) \
- $(GTKHTML_LIBS)
-
-BUILT_SOURCES = $(IDL_GENERATED)
-CLEANFILES += $(BUILT_SOURCES)
-
-dist-hook:
- cd $(distdir); rm -f $(BUILT_SOURCES)