aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2013-04-24 03:06:01 +0800
committerMatthew Barnes <mbarnes@redhat.com>2013-04-24 08:06:01 +0800
commitc64602b39797e4d1ffdc23766b2caaf5a0be000b (patch)
tree93ee3eced216fe28437ec54eeab23ea0396ff746 /e-util/Makefile.am
parentea7e2ab44b9c8d03c7cee3569becb3dcf15e8bb1 (diff)
downloadgsoc2013-evolution-c64602b39797e4d1ffdc23766b2caaf5a0be000b.tar
gsoc2013-evolution-c64602b39797e4d1ffdc23766b2caaf5a0be000b.tar.gz
gsoc2013-evolution-c64602b39797e4d1ffdc23766b2caaf5a0be000b.tar.bz2
gsoc2013-evolution-c64602b39797e4d1ffdc23766b2caaf5a0be000b.tar.lz
gsoc2013-evolution-c64602b39797e4d1ffdc23766b2caaf5a0be000b.tar.xz
gsoc2013-evolution-c64602b39797e4d1ffdc23766b2caaf5a0be000b.tar.zst
gsoc2013-evolution-c64602b39797e4d1ffdc23766b2caaf5a0be000b.zip
Add EDataCapture.
EDataCapture is a GConverter that captures data until the end of the input data is seen, then emits a "finished" signal with the captured data in a GBytes instance. When used with GConverterInputStream or GConverterOutputStream, an EDataCapture can discreetly capture stream content for the purpose of caching.
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index 84331e24aa..e7a8f794cc 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -168,6 +168,7 @@ eutilinclude_HEADERS = \
e-client-selector.h \
e-config.h \
e-contact-store.h \
+ e-data-capture.h \
e-dateedit.h \
e-datetime-format.h \
e-destination-store.h \
@@ -415,6 +416,7 @@ libeutil_la_SOURCES = \
e-client-selector.c \
e-config.c \
e-contact-store.c \
+ e-data-capture.c \
e-dateedit.c \
e-datetime-format.c \
e-destination-store.c \