aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorMiguel de Icaza <miguel@gnu.org>2000-02-16 01:28:34 +0800
committerArturo Espinosa <unammx@src.gnome.org>2000-02-16 01:28:34 +0800
commitd53eea370b1a53cbae519c92fa602d0e7aa5ecc8 (patch)
tree610202886dae8219e74e4e83e344d735c16a6c4a /configure.in
parentf9cdc1e00912852e94f454b0de79d613df46c19d (diff)
downloadgsoc2013-evolution-d53eea370b1a53cbae519c92fa602d0e7aa5ecc8.tar
gsoc2013-evolution-d53eea370b1a53cbae519c92fa602d0e7aa5ecc8.tar.gz
gsoc2013-evolution-d53eea370b1a53cbae519c92fa602d0e7aa5ecc8.tar.bz2
gsoc2013-evolution-d53eea370b1a53cbae519c92fa602d0e7aa5ecc8.tar.lz
gsoc2013-evolution-d53eea370b1a53cbae519c92fa602d0e7aa5ecc8.tar.xz
gsoc2013-evolution-d53eea370b1a53cbae519c92fa602d0e7aa5ecc8.tar.zst
gsoc2013-evolution-d53eea370b1a53cbae519c92fa602d0e7aa5ecc8.zip
Add the unicode libraries as well.
2000-02-14 Miguel de Icaza <miguel@gnu.org> * camel/providers/mbox/Makefile.am (libcamelmbox_la_LIBADD): Add the unicode libraries as well. * camel/camel-provider.c (camel_provider_register_as_module): Add error reporting here. Desire to use Solaris increases. Hair loss in the last two hours: 5,400. * camel/providers/mbox/camel-mbox-provider.c (camel_mbox_get_provider): Renamed function. * camel/camel.h: All include files use camel/ now here. * camel/providers/mbox/Makefile.am: Drop all the dynamism from Camel, and make this a standard library. * configure.in: set the UNICODE_LIBS variable here. 2000-02-14 Miguel de Icaza <miguel@gnu.org> * folder-browser.c (folder_browser_load_folder): New routine, loads a camel folder. (folder_browser_set_uri): redo. * session.c: new file. Implements SessionStores to keep track of a Session/Store tuple. svn path=/trunk/; revision=1783
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 218e8a9ad3..36b069b690 100644
--- a/configure.in
+++ b/configure.in
@@ -111,6 +111,8 @@ dnl libunicode checking
dnl ******************************
AC_MSG_CHECKING(For libunicode)
if unicode-config --libs > /dev/null 2>&1; then
+ UNICODE_LIBS=`unicode-config --libs`
+ AC_SUBST(UNICODE_LIBS)
AC_MSG_RESULT(found)
else
AC_MSG_ERROR(libunicode not found)