aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorKarsten Bräckelmann <kbrae@src.gnome.org>2006-07-24 04:50:40 +0800
committerKarsten Bräckelmann <kbrae@src.gnome.org>2006-07-24 04:50:40 +0800
commita53017cbb5407aba93c0270001069cfef3fa5074 (patch)
tree886959543999effa2ccb645e3329240f0b7bc797 /configure.in
parent65cd80255cd33ed295f2e04403e640592f6314b0 (diff)
downloadgsoc2013-evolution-a53017cbb5407aba93c0270001069cfef3fa5074.tar
gsoc2013-evolution-a53017cbb5407aba93c0270001069cfef3fa5074.tar.gz
gsoc2013-evolution-a53017cbb5407aba93c0270001069cfef3fa5074.tar.bz2
gsoc2013-evolution-a53017cbb5407aba93c0270001069cfef3fa5074.tar.lz
gsoc2013-evolution-a53017cbb5407aba93c0270001069cfef3fa5074.tar.xz
gsoc2013-evolution-a53017cbb5407aba93c0270001069cfef3fa5074.tar.zst
gsoc2013-evolution-a53017cbb5407aba93c0270001069cfef3fa5074.zip
add support for xulrunner and seamonkey (NSS and NSPR)
svn path=/trunk/; revision=32396
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 9bf5e0e61f..e44a54c81c 100644
--- a/configure.in
+++ b/configure.in
@@ -769,7 +769,7 @@ if test "x${enable_nss}" = "xyes" || test "x${enable_nss}" = "xstatic"; then
if test "x${check_manually}" = "xno"; then
AC_MSG_CHECKING(Mozilla NSPR pkg-config module name)
- mozilla_nspr_pcs="nspr mozilla-nspr firefox-nspr"
+ mozilla_nspr_pcs="nspr mozilla-nspr firefox-nspr xulrunner-nspr seamonkey-nspr"
for pc in $mozilla_nspr_pcs; do
if $PKG_CONFIG --exists $pc; then
AC_MSG_RESULT($pc)
@@ -779,7 +779,7 @@ if test "x${enable_nss}" = "xyes" || test "x${enable_nss}" = "xstatic"; then
done
AC_MSG_CHECKING(Mozilla NSS pkg-config module name)
- mozilla_nss_pcs="nss mozilla-nss firefox-nss"
+ mozilla_nss_pcs="nss mozilla-nss firefox-nss xulrunner-nss seamonkey-nss"
for pc in $mozilla_nss_pcs; do
if $PKG_CONFIG --exists $pc; then
AC_MSG_RESULT($pc)