aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorGediminas Paulauskas <menesis@delfi.lt>2001-04-11 05:28:40 +0800
committerGediminas Paulauskas <menesis@src.gnome.org>2001-04-11 05:28:40 +0800
commit1991d205daa7f5b5754ba67328996c904dc26ecd (patch)
tree35e92a6b2bab029b387dbcb86aeeb30c65c6f792 /configure.in
parent0b90b0b1e8ffd8a9cbed8d9618bf9e8731681a14 (diff)
downloadgsoc2013-evolution-1991d205daa7f5b5754ba67328996c904dc26ecd.tar
gsoc2013-evolution-1991d205daa7f5b5754ba67328996c904dc26ecd.tar.gz
gsoc2013-evolution-1991d205daa7f5b5754ba67328996c904dc26ecd.tar.bz2
gsoc2013-evolution-1991d205daa7f5b5754ba67328996c904dc26ecd.tar.lz
gsoc2013-evolution-1991d205daa7f5b5754ba67328996c904dc26ecd.tar.xz
gsoc2013-evolution-1991d205daa7f5b5754ba67328996c904dc26ecd.tar.zst
gsoc2013-evolution-1991d205daa7f5b5754ba67328996c904dc26ecd.zip
i18n fixes, added missing includes.
2001-04-10 Gediminas Paulauskas <menesis@delfi.lt> * AUTHORS: /me is a translator. * configure.in (EVO_CHECK_LIB): fail with AC_MSG_ERROR, not echo && exit 1. 2001-04-10 Gediminas Paulauskas <menesis@delfi.lt> * backend/ebook/evolution-gnomecard-importer.c: added missing #include. * contact-editor/e-contact-editor.c (_arrow_pressed): popup menu items were not translated after selecting one of them. * gui/widgets/e-addressbook-view.c: mark popup menu items with N_(). Updated list[] for translators. * gui/widgets/e-minicard.c: same. * gui/widgets/e-minicard-view-widget.c (e_minicard_view_widget_set_arg): fix warning for "editable" arg. * gui/widgets/e-minicard-view.c: convert "empty_message" to utf8. 2001-04-10 Gediminas Paulauskas <menesis@delfi.lt> * widgets/e-summary-subwindow.c: added some missing includes. * widgets/e-summary-title-button.h: same. 2001-04-10 Gediminas Paulauskas <menesis@delfi.lt> * menus/gal-view-menus.c: convert label to utf8. svn path=/trunk/; revision=9215
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 42ff804917..c861ef90c7 100644
--- a/configure.in
+++ b/configure.in
@@ -27,10 +27,10 @@ AC_DEFUN(EVO_CHECK_LIB, [
pkgvers=`echo $pkgvers | awk -F. '{ print $[]1 * 1000000 + $[]2 * 10000 + $[]3 * 100 + $[]4;}'`
if test "$pkgvers" -lt $cmpvers; then
- echo ""
- echo "You need $dispname $dispvers or later to build Evolution" 1>&2
- echo "(If you think you already have this installed, consult the README.)" 1>&2
- exit 1
+ AC_MSG_ERROR([
+""
+"You need $dispname $dispvers or later to build Evolution"
+"If you think you already have this installed, consult the README."])
fi
])