aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2011-02-07 19:56:03 +0800
committerRodrigo Moya <rodrigo@gnome-db.org>2011-06-30 00:41:31 +0800
commitecdf40dddcce3abdf18c6af0f3f9e02267501dc0 (patch)
tree9db707446adacccce64537452857ebec8f3f58e0 /configure.ac
parent919c690de0971399cf8fbed8c93d3669eecdb242 (diff)
downloadgsoc2013-evolution-ecdf40dddcce3abdf18c6af0f3f9e02267501dc0.tar
gsoc2013-evolution-ecdf40dddcce3abdf18c6af0f3f9e02267501dc0.tar.gz
gsoc2013-evolution-ecdf40dddcce3abdf18c6af0f3f9e02267501dc0.tar.bz2
gsoc2013-evolution-ecdf40dddcce3abdf18c6af0f3f9e02267501dc0.tar.lz
gsoc2013-evolution-ecdf40dddcce3abdf18c6af0f3f9e02267501dc0.tar.xz
gsoc2013-evolution-ecdf40dddcce3abdf18c6af0f3f9e02267501dc0.tar.zst
gsoc2013-evolution-ecdf40dddcce3abdf18c6af0f3f9e02267501dc0.zip
Bug #634571 - Check for 'mono-2' rather than 'mono' package
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 50130b7efa..b82ff8efd9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -690,14 +690,12 @@ dnl ******************************
dnl Mono hooks
dnl This should just define mono CFLAGS etc here, it is used later to turn on the mono plugin or not.
dnl ******************************
-MONO_CFLAGS=
-MONO_LIBS=
AC_ARG_ENABLE([mono],
AS_HELP_STRING([--enable-mono],
[Add Mono embedded hooks.]),
[enable_mono=$enableval],[enable_mono=no])
if test "x${enable_mono}" = "xyes"; then
- PKG_CHECK_MODULES([MONO], ["mono"])
+ PKG_CHECK_MODULES([MONO], ["mono-2"])
AC_DEFINE(ENABLE_MONO,1,[Define if Mono embedding should be enabled])
fi
AC_SUBST(MONO_CFLAGS)