aboutsummaryrefslogtreecommitdiffstats
path: root/camel/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>1999-09-28 04:57:07 +0800
committernobody <nobody@localhost>1999-09-28 04:57:07 +0800
commit7f49756cd54775fa97e13a72b64d80cec446c1f6 (patch)
treeec2c0d2d7b05d2c92b8675394fcb46bd3f9c7748 /camel/Makefile.am
parente70989293422a6f871175c805715f84afa23e8f3 (diff)
downloadgsoc2013-evolution-GNOME_CHESS_0_2_4.tar
gsoc2013-evolution-GNOME_CHESS_0_2_4.tar.gz
gsoc2013-evolution-GNOME_CHESS_0_2_4.tar.bz2
gsoc2013-evolution-GNOME_CHESS_0_2_4.tar.lz
gsoc2013-evolution-GNOME_CHESS_0_2_4.tar.xz
gsoc2013-evolution-GNOME_CHESS_0_2_4.tar.zst
gsoc2013-evolution-GNOME_CHESS_0_2_4.zip
This commit was manufactured by cvs2svn to create tagGNOME_CHESS_0_2_4
'GNOME_CHESS_0_2_4'. svn path=/tags/GNOME_CHESS_0_2_4/; revision=1281
Diffstat (limited to 'camel/Makefile.am')
-rw-r--r--camel/Makefile.am105
1 files changed, 0 insertions, 105 deletions
diff --git a/camel/Makefile.am b/camel/Makefile.am
deleted file mode 100644
index 8bc72c829e..0000000000
--- a/camel/Makefile.am
+++ /dev/null
@@ -1,105 +0,0 @@
-## Process this file with automake to produce Makefile.in
-
-SUBDIRS = #providers
-
-libcamelincludedir = $(includedir)/camel
-
-
-lib_LTLIBRARIES = libcamel.la
-
-INCLUDES = -I.. -I$(srcdir)/.. -I$(includedir) \
- -I$(top_srcdir)/intl \
- $(GTK_INCLUDEDIR)
-
-
-if HAVE_PTHREAD
-
-pthread_SRC = \
- camel-folder-pt-proxy.c
-
-pthread_HDR = \
- camel-folder-pt-proxy.h
-
-else
-
-libcamel_pthread_SRC =
-libcamel_pthread_HDR=
-
-endif
-
-
-libcamel_la_SOURCES = \
- camel.c \
- camel-log.c \
- camel-data-wrapper.c \
- camel-exception.c \
- camel-simple-data-wrapper.c \
- camel-folder.c \
- camel-folder-summary.c \
- camel-medium.c \
- camel-marshal-utils.c \
- camel-mime-body-part.c \
- camel-mime-message.c \
- camel-mime-part.c \
- camel-mime-part-utils.c \
- camel-multipart.c \
- camel-op-queue.c \
- camel-provider.c \
- camel-recipient.c \
- camel-service.c \
- camel-session.c \
- camel-store.c \
- camel-stream.c \
- camel-stream-buffered-fs.c \
- camel-stream-fs.c \
- camel-stream-mem.c \
- data-wrapper-repository.c \
- gmime-content-field.c \
- gmime-utils.c \
- gstring-util.c \
- hash-table-utils.c \
- md5-utils.c \
- string-utils.c \
- url-util.c \
- $(pthread_SRC)
-
-libcamelinclude_HEADERS = \
- camel.h \
- camel-log.h \
- camel-data-wrapper.h \
- camel-exception.h \
- camel-simple-data-wrapper.h \
- camel-folder.h \
- camel-folder-summary.h \
- camel-mime-body-part.h \
- camel-marshal-utils.h \
- camel-medium.h \
- camel-mime-message.h \
- camel-mime-part.h \
- camel-mime-part-utils.h \
- camel-multipart.h \
- camel-op-queue.h \
- camel-provider.h \
- camel-recipient.h \
- camel-service.h \
- camel-session.h \
- camel-store.h \
- camel-stream.h \
- camel-stream-buffered-fs.h \
- camel-stream-fs.h \
- camel-stream-mem.h \
- data-wrapper-repository.h \
- gmime-content-field.h \
- gmime-utils.h \
- gstring-util.h \
- hash-table-utils.h \
- md5-utils.h \
- string-utils.h \
- url-util.h \
- $(pthread_HDR)
-
-
-libcamel_la_LDFLAGS = -version-info 0:0:0 -rpath $(libdir)
-
-
-EXTRA_DIST = README camel-exception-list.def