aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/pcs/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2003-06-29 00:20:00 +0800
committernobody <nobody@localhost>2003-06-29 00:20:00 +0800
commit78df46c6a5f301ed1edcd6ea048d9b523938fc6e (patch)
treee521429188462e4446c632b5bd4b6f333e589995 /calendar/pcs/Makefile.am
parent5a8e20476b93515b8e69f7e1c8f659ab3dc55a8f (diff)
downloadgsoc2013-evolution-GNOME_VFS_2_5_1.tar
gsoc2013-evolution-GNOME_VFS_2_5_1.tar.gz
gsoc2013-evolution-GNOME_VFS_2_5_1.tar.bz2
gsoc2013-evolution-GNOME_VFS_2_5_1.tar.lz
gsoc2013-evolution-GNOME_VFS_2_5_1.tar.xz
gsoc2013-evolution-GNOME_VFS_2_5_1.tar.zst
gsoc2013-evolution-GNOME_VFS_2_5_1.zip
This commit was manufactured by cvs2svn to create tagGNOME_VFS_2_5_1
'GNOME_VFS_2_5_1'. svn path=/tags/GNOME_VFS_2_5_1/; revision=21653
Diffstat (limited to 'calendar/pcs/Makefile.am')
-rw-r--r--calendar/pcs/Makefile.am68
1 files changed, 0 insertions, 68 deletions
diff --git a/calendar/pcs/Makefile.am b/calendar/pcs/Makefile.am
deleted file mode 100644
index aca5f34bad..0000000000
--- a/calendar/pcs/Makefile.am
+++ /dev/null
@@ -1,68 +0,0 @@
-INCLUDES = \
- -DG_LOG_DOMAIN=\"wombat-pcs\" \
- -I$(top_srcdir) \
- -I$(top_srcdir)/calendar \
- -I$(top_builddir)/calendar \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- -I$(top_srcdir)/libwombat \
- -I$(top_builddir)/libwombat \
- $(EVOLUTION_CALENDAR_CFLAGS)
-
-CORBA_GENERATED_H = \
- evolution-calendar.h
-
-CORBA_GENERATED_C = \
- evolution-calendar-common.c \
- evolution-calendar-skels.c \
- evolution-calendar-stubs.c
-
-CORBA_GENERATED = $(CORBA_GENERATED_H) $(CORBA_GENERATED_C)
-
-idls = \
- $(srcdir)/../idl/evolution-calendar.idl
-
-idl_flags = -I $(srcdir) $(IDL_INCLUDES)
-
-$(CORBA_GENERATED_H): $(idls)
- $(ORBIT_IDL) $(idl_flags) $(srcdir)/../idl/evolution-calendar.idl
-
-$(CORBA_GENERATED_C): $(CORBA_GENERATED_H)
-
-pcsincludedir = $(privincludedir)/pcs
-
-privlib_LIBRARIES = libpcs.a
-noinst_LIBRARIES = libpcsfile.a
-
-pcsinclude_HEADERS = \
- $(CORBA_GENERATED_H) \
- cal.h \
- cal-backend.h \
- cal-backend-util.h \
- cal-common.h \
- cal-factory.h \
- job.h \
- query-backend.h \
- query.h
-
-libpcs_a_SOURCES = \
- $(pcsinclude_HEADERS) \
- $(CORBA_GENERATED_C) \
- cal.c \
- cal-backend.c \
- cal-backend-util.c \
- cal-factory.c \
- job.c \
- query-backend.c \
- query.c
-
-libpcsfile_a_SOURCES = \
- cal-backend-file.c \
- cal-backend-file.h
-
-BUILT_SOURCES = $(CORBA_GENERATED)
-CLEANFILES = $(BUILT_SOURCES)
-
-dist-hook:
- cd $(distdir); rm -f $(BUILT_SOURCES)
-