aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/dialogs/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-12-05 12:54:00 +0800
committernobody <nobody@localhost>2001-12-05 12:54:00 +0800
commit01cbdc713fe66ddf9b2f82c1562c8edc526b81d4 (patch)
tree79560a393da3e5e67ae5f3bf03d952ba22cfe72d /calendar/gui/dialogs/Makefile.am
parent64262ad7f2c7f72a3dffc5aa39372dbb41bdd451 (diff)
downloadgsoc2013-evolution-GPERFMETER_GNOME_1_4_1.tar
gsoc2013-evolution-GPERFMETER_GNOME_1_4_1.tar.gz
gsoc2013-evolution-GPERFMETER_GNOME_1_4_1.tar.bz2
gsoc2013-evolution-GPERFMETER_GNOME_1_4_1.tar.lz
gsoc2013-evolution-GPERFMETER_GNOME_1_4_1.tar.xz
gsoc2013-evolution-GPERFMETER_GNOME_1_4_1.tar.zst
gsoc2013-evolution-GPERFMETER_GNOME_1_4_1.zip
This commit was manufactured by cvs2svn to create tagGPERFMETER_GNOME_1_4_1
'GPERFMETER_GNOME_1_4_1'. svn path=/tags/GPERFMETER_GNOME_1_4_1/; revision=14882
Diffstat (limited to 'calendar/gui/dialogs/Makefile.am')
-rw-r--r--calendar/gui/dialogs/Makefile.am106
1 files changed, 0 insertions, 106 deletions
diff --git a/calendar/gui/dialogs/Makefile.am b/calendar/gui/dialogs/Makefile.am
deleted file mode 100644
index 54a793fdb5..0000000000
--- a/calendar/gui/dialogs/Makefile.am
+++ /dev/null
@@ -1,106 +0,0 @@
-IDLS = $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
-
-IDL_GENERATED = \
- Evolution-Addressbook-SelectNames.h \
- Evolution-Addressbook-SelectNames-common.c \
- Evolution-Addressbook-SelectNames-skels.c \
- Evolution-Addressbook-SelectNames-stubs.c
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_srcdir)/addressbook/gui/component/select-names/Evolution-Addressbook-SelectNames.idl
-
-BUILT_SOURCES = $(IDL_GENERATED)
-
-INCLUDES = \
- -DG_LOG_DOMAIN=\"calendar-gui\" \
- -I$(top_srcdir) \
- -I$(top_srcdir)/calendar \
- -I$(top_srcdir)/calendar/cal-client \
- -I$(top_builddir)/calendar/cal-client \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/addressbook/backend/ebook \
- -I$(top_builddir)/addressbook/backend/ebook \
- -I$(includedir) \
- $(EXTRA_GNOME_CFLAGS) \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
- $(BONOBO_VFS_GNOME_CFLAGS) \
- -DGNOMELOCALEDIR=\""$(localedir)"\"
-
-noinst_LIBRARIES = libcal-dialogs.a
-
-libcal_dialogs_a_SOURCES = \
- $(IDL_GENERATED) \
- alarm-options.c \
- alarm-options.h \
- alarm-page.c \
- alarm-page.h \
- cal-prefs-dialog.c \
- cal-prefs-dialog.h \
- cancel-comp.c \
- cancel-comp.h \
- changed-comp.c \
- changed-comp.h \
- comp-editor.c \
- comp-editor.h \
- comp-editor-page.c \
- comp-editor-page.h \
- comp-editor-util.c \
- comp-editor-util.h \
- delete-comp.c \
- delete-comp.h \
- e-delegate-dialog.c \
- e-delegate-dialog.h \
- event-editor.c \
- event-editor.h \
- event-page.c \
- event-page.h \
- meeting-page.c \
- meeting-page.h \
- recurrence-page.c \
- recurrence-page.h \
- save-comp.c \
- save-comp.h \
- schedule-page.c \
- schedule-page.h \
- send-comp.c \
- send-comp.h \
- task-editor.c \
- task-editor.h \
- task-details-page.c \
- task-details-page.h \
- task-page.c \
- task-page.h
-
-iconsdir = $(datadir)/images/evolution
-
-gladedir = $(datadir)/evolution/glade
-glade_DATA = \
- alarm-options.glade \
- alarm-page.glade \
- cal-prefs-dialog.glade \
- e-delegate-dialog.glade \
- event-page.glade \
- meeting-page.glade \
- recurrence-page.glade \
- schedule-page.glade \
- task-details-page.glade \
- task-page.glade
-
-etspecdir = $(datadir)/evolution/etspec/
-etspec_DATA = meeting-page.etspec
-
-CLEANFILES = $(BUILT_SOURCES)
-
-dist-hook:
- cd $(distdir); rm -f $(BUILT_SOURCES)
-
-EXTRA_DIST = \
- $(glade_DATA) \
- $(etspec_DATA)