aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-09-01 14:15:35 +0800
committerDan Winship <danw@src.gnome.org>2003-09-01 14:15:35 +0800
commit9a763746ccd9f51e37fba2ee8e68eec17622534d (patch)
treef03002e1ab4c812bdd8e28ec2086cc517210520e /calendar/gui/Makefile.am
parent1537b6f23ccbdc036fef37b94936e989cde4b797 (diff)
downloadgsoc2013-evolution-9a763746ccd9f51e37fba2ee8e68eec17622534d.tar
gsoc2013-evolution-9a763746ccd9f51e37fba2ee8e68eec17622534d.tar.gz
gsoc2013-evolution-9a763746ccd9f51e37fba2ee8e68eec17622534d.tar.bz2
gsoc2013-evolution-9a763746ccd9f51e37fba2ee8e68eec17622534d.tar.lz
gsoc2013-evolution-9a763746ccd9f51e37fba2ee8e68eec17622534d.tar.xz
gsoc2013-evolution-9a763746ccd9f51e37fba2ee8e68eec17622534d.tar.zst
gsoc2013-evolution-9a763746ccd9f51e37fba2ee8e68eec17622534d.zip
Remove libcal-util-static.la
* cal-util/Makefile.am (privlib_LTLIBRARIES): Remove libcal-util-static.la * cal-client/Makefile.am (noinst_LTLIBRARIES): Remove libcal-client-static.la * conduits/calendar/Makefile.am (libecalendar_conduit_la_LIBADD): use non-static libraries. The static ones were only needed for libtool 1.3. * conduits/todo/Makefile.am (libetodo_conduit_la_LIBADD): Likewise * gui/Makefile.am (IDL_GENERATED): Don't compile the calendar idl here. It's already in libcal-client. svn path=/trunk/; revision=22430
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am18
1 files changed, 1 insertions, 17 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 4ba0bde42d..5cee4ae0e3 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -37,23 +37,7 @@ $(SELECT_NAMES_IDL_GENERATED_H): $(IDLS)
$(SELECT_NAMES_IDL_GENERATED_C): $(SELECT_NAMES_IDL_GENERATED_H)
-# Calendar IDL files
-
-CALENDAR_IDL_GENERATED_H = \
- evolution-calendar.h
-CALENDAR_IDL_GENERATED_C = \
- evolution-calendar-common.c \
- evolution-calendar-skels.c \
- evolution-calendar-stubs.c
-CALENDAR_IDL_GENERATED = $(CALENDAR_IDL_GENERATED_C) $(CALENDAR_IDL_GENERATED_H)
-
-$(CALENDAR_IDL_GENERATED_H): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) $(IDL_INCLUDES) \
- $(top_srcdir)/calendar/idl/evolution-calendar.idl
-$(CALENDAR_IDL_GENERATED_C): $(CALENDAR_IDL_GENERATED_H)
-
-
-IDL_GENERATED = $(COMPOSER_IDL_GENERATED) $(SELECT_NAMES_IDL_GENERATED) $(CALENDAR_IDL_GENERATED)
+IDL_GENERATED = $(COMPOSER_IDL_GENERATED) $(SELECT_NAMES_IDL_GENERATED)
SUBDIRS = alarm-notify dialogs