aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorRodrigo Moya <rodrigo@ximian.com>2001-10-19 23:26:43 +0800
committerRodrigo Moya <rodrigo@src.gnome.org>2001-10-19 23:26:43 +0800
commit92d0b48b3ca0793ea7f3be32c189302ca6ec60f2 (patch)
tree0f959d7d5baceedbe4d1e04db95a9aa31861b3b2 /calendar/gui/Makefile.am
parent971f97e0518eb19270ead8e500843685e6c5ae71 (diff)
downloadgsoc2013-evolution-92d0b48b3ca0793ea7f3be32c189302ca6ec60f2.tar
gsoc2013-evolution-92d0b48b3ca0793ea7f3be32c189302ca6ec60f2.tar.gz
gsoc2013-evolution-92d0b48b3ca0793ea7f3be32c189302ca6ec60f2.tar.bz2
gsoc2013-evolution-92d0b48b3ca0793ea7f3be32c189302ca6ec60f2.tar.lz
gsoc2013-evolution-92d0b48b3ca0793ea7f3be32c189302ca6ec60f2.tar.xz
gsoc2013-evolution-92d0b48b3ca0793ea7f3be32c189302ca6ec60f2.tar.zst
gsoc2013-evolution-92d0b48b3ca0793ea7f3be32c189302ca6ec60f2.zip
keep a reference to the EvolutionShellClient component
2001-10-19 Rodrigo Moya <rodrigo@ximian.com> * gui/component-factory.c (owner_set_cb): keep a reference to the EvolutionShellClient component * gui/e-week-view.c (e_week_view_set_status_message): new function (update_query): call e_week_view_set_status_message (query_query_done_cb): (query_eval_error_cb): clean up status bar messages * gui/e-day-view.c (e_day_view_set_status_message): new function (update_query): call e_day_view_set_status_message (query_query_done_cb): (query_eval_error_cb): clean up status bar messages * gui/Makefile.am: added EVOLUTION_IMAGESDIR to CFLAGS svn path=/trunk/; revision=13793
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am47
1 files changed, 24 insertions, 23 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index caf867926f..8b70da7f10 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -35,29 +35,30 @@ help_base = $(datadir)/gnome/help/cal
bin_PROGRAMS = evolution-calendar
-INCLUDES = \
- -DG_LOG_DOMAIN=\"calendar-gui\" \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir) \
- -I$(top_srcdir)/calendar \
- -I$(top_srcdir)/calendar/cal-client \
- -I$(top_builddir)/calendar/cal-client \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- -I$(top_srcdir)/addressbook/backend/ebook \
- -I$(top_builddir)/addressbook/backend/ebook \
- -I$(top_srcdir)/widgets \
- -I$(includedir) \
- $(BONOBO_HTML_GNOME_CFLAGS) \
- $(GNOME_VFS_CFLAGS) \
- $(GAL_CFLAGS) \
- $(BONOBO_CONF_CFLAGS) \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\"
+INCLUDES = \
+ -DG_LOG_DOMAIN=\"calendar-gui\" \
+ -I$(top_builddir)/shell \
+ -I$(top_srcdir)/shell \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/calendar \
+ -I$(top_srcdir)/calendar/cal-client \
+ -I$(top_builddir)/calendar/cal-client \
+ -I$(top_srcdir)/libical/src/libical \
+ -I$(top_builddir)/libical/src/libical \
+ -I$(top_srcdir)/addressbook/backend/ebook \
+ -I$(top_builddir)/addressbook/backend/ebook \
+ -I$(top_srcdir)/widgets \
+ -I$(includedir) \
+ $(BONOBO_HTML_GNOME_CFLAGS) \
+ $(GNOME_VFS_CFLAGS) \
+ $(GAL_CFLAGS) \
+ $(BONOBO_CONF_CFLAGS) \
+ -DEVOLUTION_DATADIR=\""$(datadir)"\" \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
+ -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
+ -DEVOLUTION_IMAGESDIR=\""$(datadir)"/images/evolution\"
iconsdir = $(datadir)/images/evolution