aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/conduits/todo/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@ximian.com>2001-07-28 06:12:29 +0800
committerJP Rosevear <jpr@src.gnome.org>2001-07-28 06:12:29 +0800
commitb5599101cc489814899bccd7bc3fff0052b878dd (patch)
treeb577be2ef745714f1e07951a6a048a3f4f531527 /calendar/conduits/todo/Makefile.am
parent14e018afc44ef95d46be133b23490ab7dd3c05c0 (diff)
downloadgsoc2013-evolution-b5599101cc489814899bccd7bc3fff0052b878dd.tar
gsoc2013-evolution-b5599101cc489814899bccd7bc3fff0052b878dd.tar.gz
gsoc2013-evolution-b5599101cc489814899bccd7bc3fff0052b878dd.tar.bz2
gsoc2013-evolution-b5599101cc489814899bccd7bc3fff0052b878dd.tar.lz
gsoc2013-evolution-b5599101cc489814899bccd7bc3fff0052b878dd.tar.xz
gsoc2013-evolution-b5599101cc489814899bccd7bc3fff0052b878dd.tar.zst
gsoc2013-evolution-b5599101cc489814899bccd7bc3fff0052b878dd.zip
handle timezones everywhere (get_timezone): new function to get a timezone
2001-07-27 JP Rosevear <jpr@ximian.com> * conduits/calendar/calendar-conduit.c: handle timezones everywhere (get_timezone): new function to get a timezone based on a tzid (get_default_timezone): get default timezone * conduits/calendar/calendar-conduit.h: time zone field for the context * conduits/calendar/Makefile.am: link to bonobo conf * conduits/todo/todo-conduit.c: handle timezones everywhere (get_timezone): new function to get a timezone based on a tzid (get_default_timezone): get default timezone * conduits/todo/todo-conduit.h: time zone field for the context * conduits/todo/Makefile.am: link to bonobo conf svn path=/trunk/; revision=11461
Diffstat (limited to 'calendar/conduits/todo/Makefile.am')
-rw-r--r--calendar/conduits/todo/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/calendar/conduits/todo/Makefile.am b/calendar/conduits/todo/Makefile.am
index 90cc75b3bd..a9f4e73eee 100644
--- a/calendar/conduits/todo/Makefile.am
+++ b/calendar/conduits/todo/Makefile.am
@@ -7,6 +7,7 @@ INCLUDES = \
-I$(top_srcdir)/e-util \
-I$(top_builddir)/e-util \
$(BONOBO_GNOME_CFLAGS) \
+ $(BONOBO_CONF_CFLAGS) \
$(PISOCK_CFLAGS) \
$(GNOME_PILOT_CFLAGS)
@@ -28,6 +29,7 @@ libetodo_conduit_la_LIBADD = \
$(top_builddir)/libwombat/libwombat-static.la \
$(top_builddir)/e-util/libeconduit-static.la \
$(BONOBO_GNOME_LIBS) \
+ $(BONOBO_CONF_LIBS) \
$(PISOCK_LIBS) \
$(GNOME_LIBDIR) \
$(GNOME_LIBS)